Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Usb Not Recognized. Driver Issue.


vharding7
 Share

Question

I have literally combed this forum and have seen multiple threads with this issue. I have tried every possible suggestion that was given, re-installing, repairing, deleting my usb ports/drivers and then re-downloading them. I have restarted my computer many, many times. I have also made sure that the correct os was being used (64bit), I have tried each thing multiple times to no avail. When I go into device manager and look under sound, video and game controllers to make sure that the two entires saying Roxio Game cap are there, they are NEVER THERE, even after re-installing/repairing multiple times. What am i doing wrong???? I am so frustrated and am starting to think that I just got unlucky and got a faulty piece of crap. The ONLY thing I haven't tried that some people have had success with is getting a driver patch from tech support, which I can't get either because it's been longer than 14 days. Anyone???????

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...