Jump to content
  • 0



Hi guys, so i got the roxio capture hd pro for the WII U after seeing reviews and such, and well...


im in a bit of bother, i installed the drivers and cd stuff, and can get passed the capture and edit part, but when i try to actually capture my wii u, it says, (not responding) and it will stay like that unless i take the lead out or force reset my computer.



i read a little on this site but cant find any thing, i tried re installing the disc, searching for repairs ect..


1 last thing to note, it says when i install that the servers are not responding, is that usually a problem? or is roxio having a down time?


any help would be great thanx in advanced



p.p.s i have a high end computer that's the only reason i decided to get this cap card.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

Because it isn't installed right...


First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.


Unplug your RGC Device and put it aside until you are completely finished.


Now insert your Roxio Disc (download version - run Install)


Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)


When you reach the screen where
is offered, choose that!


When the Repair competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

just did what you said, and still get the (Not Responding) when capture, i went into the check for updates and i think mine is a 1.0, because that's what i see in the top left, i cant actually get the 1.1 patch, and i don't know why it keeps on giving me the product registration thing every time i start it up, along with


"Our servers are not responding. We apologize for the inconvenience, please try again at a later time"




p.s the editor works perfectly, i can edit toons and other stuff i got on my comp, its just the capture software, is there another software i can use? or what?.


thanks again for your time jim

Link to comment
Share on other sites

I don't think there has ever been any update to fix your type of problem.


Open Capture, click on Help - About to see what SP you have:




To make sure I understand correctly, if you start the Capture app, you get the Preview and the green 'Ready' indication, like this:




WHEN do you get the "not responidng" error?

Link to comment
Share on other sites

ok so this is my sp:




then i get as far as to screen shot and see the wii u on my pc like this:




and then as soon as i press capture it goes like this:




i waited up to half n hour to check if it was just loading but it was almost like an actual crash, it wasn't coming back from it.


i dont know weather to send it back or search for another software that runs it so i can stream to my friends :/

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...