Jump to content
  • 0

Roxio Error Code :(


iamthehorseman
 Share

Question

Hey, bought roxio today. Full of hapiness i started installing etc. and there it was "sadface" Installation corrupted. So let's try it again "Uninstall everything" clean up my registry install again, same error again. Then i searched the forums for solutions, and i tried almost everything

 

- Uninstalling / Reinstalling net. 3.5

- Uninstall Gamecap

- Clean up Registry

- Start installation @ HDD

- Tried installing it with Admin Account

 

i think the error code is this "1603"

 

LOG attached

 

 

 

Would be nice if someone could help me out, tried almost everything but i don't want to setup my entire pc new for GameCap Card. Just sending it back then :(

ROXIO_SETUP.txt

Edited by iamthehorseman
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...