Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

My Dvd Burn Failure


gcsheph
 Share

Question

Even though I haven't finished my project yet, I decided to try a sample burn to see how it looked on a TV. The burn process plays through all the slides in the first slideshow and then says "error while encoding a movie 1". The "more details" adds no additional information. I attached the error screen. The project previews just fine. Does anyone have any suggestions? Thanks again

post-71454-0-55801300-1362843773_thumb.jpg

Link to comment
Share on other sites

19 answers to this question

Recommended Posts

  • 0

Even though I haven't finished my project yet, I decided to try a sample burn to see how it looked on a TV. The burn process plays through all the slides in the first slideshow and then says "error while encoding a movie 1". The "more details" adds no additional information. I attached the error screen. The project previews just fine. Does anyone have any suggestions? Thanks again

 

This is the first thing to try (link).

Link to comment
Share on other sites

  • 0

Out of curiosity I went into the project and deleted the first slideshow and saved to a temporary project name. Then I defragmented again and tried to burn again. This time it went through 6 slideshows and produced the same error when encoding the next one. So it appears that certain of the slideshows must have issues but I have no idea how to run down what they are. Any further ideas will be most appreciated.

Link to comment
Share on other sites

  • 0

If you made your slide shows in Video Wave (Edit Video -Advanced), then you can put the one you think your are having trouble with and select to ootput the slide show to a mpg file for DVD best quality. Watch what is going on. If it hangs, then note the time. Look at what is going on about that time and you may find an answer.

 

1) Are you using any mp3 music you purchased on line? Sometimes they have the wrong bit rate. Convert them to wav files before using them.

2)Are you using any 3D transitions? Perhaps your computer can't handle them. If you have any, remove them and substitute them with something else. Go to Tools/Options and select to encode using "Software" Try again.

3) Make sure you have the Windows font set to 100% - 96 dpi.

 

Just to make sure your computer has the power to work with the program and that it is all up to date, please provide the information on your computer via dxdiag. Follow these instructions and attach the text file; do not copy and paste.

 

BTW, the forums are acting up (again) so they are slow. Be patient opening and posting information.

Link to comment
Share on other sites

  • 0

I used the MyDVD to make all of the slideshows with "add slideshow". I did not use video wave.

1-all of the music is cuts captured off a physical CD and all are off the same CD and captured in the same way

2-no 3-D transitions used

3-the fonts were all default

PC: the machine is a new 7 processor system that is extremely fast with a high-end graphics card so I don't believe there's any issue with that.

Other ideas will as always be appreciated.

Link to comment
Share on other sites

  • 0

results

 

Thank you. As you expected, I could not see anything that was going to be an issue with that computer. You have many Gigs of storage; is that a computer that you will be using professionally? It seems like overkill for a personal computer.

 

Are you storing any of the images or other information on a network and trying to access the information from this computer? I don't know why you would but I had to ask.

 

In my post number 5 I asked about using Video Wave and you indicated that you did not. To do a little more trouble shooting done, please create a short slide show using the images, music and similar transitions to what you used in MyDVD. Output it to a mpg2 file for DVD, best quality. If it hangs, note the time and see what is going on at that point - it may be a music change, a transition, etc.

 

I know this program is rather new to you so here is a link to karri's tutorials on the use of Video Wave (Edit Video- Advanced) to refer to if you have any questions.

 

Let us know how it works out.

 

BY The Way, most experienced users will use Video Wave to create the slide shows and do the video editing. Outputting the project to a file will do the trouble shooting. When you are ready to burn a disc, you would select your menu (or make your own), select those mpg2 files (which will not be re-rendered if you select best quality disc) and then burn the project to an ISO file or to a folder set. With the VLC, you can preview the project by playing the ISO file. If it OK, then simply use "Burn ISO to Disc" application. The other advantage is that once you have the ISO file, you can burn as many discs as you want without having to re-encode. YOu can easily save the ISO file for long term storage.

Link to comment
Share on other sites

  • 0

The machine is primarily personal, but I like to have a number of large heavy-duty programs open at the same time – hence the horsepower and storage. All information is stored locally. It seems odd that when I deleted the first slide show which caused encoding problems, then several processed normally before another one failed. So would appear that something I'm doing along the way is causing problems occasionally, but not all the time. Since I am new to the program, I used the simplest method to try to get this DVD created quickly – obviously that hasn't worked out well. I will do as you suggest and re-create the first slideshow with exactly the same images, sound, and transitions using video wave and see if anything new turns up. Thank you for your ongoing assistance. Much appreciated.

Link to comment
Share on other sites

  • 0

Just for the heck of it, I tried burning to iso file again after posting the last msg. For reasons unknown, the first slideshow where the burn process had been failing now encoded and the process went forward until the 6th slideshow, where the error occured again. I then closed the project (no save) and reopened it and repeated the test. This time the 1st slideshow failed as originally noted. Strange gremlins.

Link to comment
Share on other sites

  • 0

The strangeness continues. I had myDVD open so I could see the order of pictures in the slideshow I was duplicating in video wave. I opened video wave at the same time which is supposedly OK on this heavy-duty machine. I added the photos and rearranged them so that the order matched exactly. I then went to add the audio. As soon as the box came up to use smart sound or media selector, video wave crashed, without even selecting any track.

 

So I closed out myDVD and started over with video wave alone. I added the photos (not rearranged) and added the audio. This time it added on the audio track, but then video wave crashed again. It seems to be highly unstable, at least on my system. So once again I'm stuck.

Link to comment
Share on other sites

  • 0

The strangeness continues. I had myDVD open so I could see the order of pictures in the slideshow I was duplicating in video wave. I opened video wave at the same time which is supposedly OK on this heavy-duty machine. I added the photos and rearranged them so that the order matched exactly. I then went to add the audio. As soon as the box came up to use smart sound or media selector, video wave crashed, without even selecting any track.

 

So I closed out myDVD and started over with video wave alone. I added the photos (not rearranged) and added the audio. This time it added on the audio track, but then video wave crashed again. It seems to be highly unstable, at least on my system. So once again I'm stuck.

 

 

but I like to have a number of large heavy-duty programs open at the same time

 

 

Your obsessed with your powerful machine, I'm not, I would advise you to shut all the other programs down when working with only one application of Roxio open.

 

What you claim about both My DVD and Videowave open at the same time gives you this warning and your powerful machine crashed!

 

post-97-0-84577400-1362934186_thumb.jpg

Link to comment
Share on other sites

  • 0

Actually, it did the same thing when run separately from mydvd. And apparently VW doesn't play well with others (Photoshop, Dragon dictation and Outlook happened to be in background at the same time- NXT is the only program where I have encountered issues with other programs in background). Starting from a clean boot I was able to run VW successfully and recreate the first slideshow (the only difference being that the 'action' transitions of mydvd weren't available so I just used dissolves). I was able to save as an .avi. I then tried sending it to mydvd which worked and also I could then burn a disk with that particular item on it. I'll have to experiment further and see what happens. Thanks for all the ideas.

Link to comment
Share on other sites

  • 0

Actually, it did the same thing when run separately from mydvd. And apparently VW doesn't play well with others (Photoshop, Dragon dictation and Outlook happened to be in background at the same time- NXT is the only program where I have encountered issues with other programs in background). Starting from a clean boot I was able to run VW successfully and recreate the first slideshow (the only difference being that the 'action' transitions of mydvd weren't available so I just used dissolves). I was able to save as an .avi. I then tried sending it to mydvd which worked and also I could then burn a disk with that particular item on it. I'll have to experiment further and see what happens. Thanks for all the ideas.

 

myDVD and Videowave have exactly the same transitions available. What "action transitions" are you referring to?

Link to comment
Share on other sites

  • 0

The group that shows as "action" in creating a slide show with MyDVD. They may well be in VW individually but not as same grouping as the group called action in mydvd.

 

You are correct, there is no "action" grouping.

 

Have you found how to use transition themes? After you add your images. Make sure you are in storyline view, right click on any transition "Box" and select "apply transition themes". They are more categorized but there is random and pot luck. You can apply a different themes by doing the above and then selecting a different theme.

Link to comment
Share on other sites

  • 0

Many thanks. I figured this out. For the first time yesterday I was able to actually create a dvd without encoding failures! I was careful to ensure that everything was defragmented, that I was coming from a fresh startup, and that nothing else was running. Boy is this program sensitive! But it seems to work if you are very careful about the environment. Thanks to all for the advice and assistance.

Link to comment
Share on other sites

  • 0

Sorry, but I'm back again with another related question. In the project I have buttons for each slide show as well as one that plays the "entire trip" via a menu button playing all videos in project. When viewing the DVD and playing "entire trip" on either pc or TV, I note that when transitioning from the 2nd to the 3rd slide show the first 2 slides of the 3rd slide show do not play. If I use the button just for that 3rd slide show separately then the slides are there. Any ideas why this might occur?

Link to comment
Share on other sites

  • 0

After further examination I find that 4 segments when I use the play "entire trip" menu button on a dvd player jump several slides into the stream (all fine when played separately). If I play the DVD with Cineplayer I actually see the progress bar jump past the first few slides when the segment plays. Further, all 4 are segments origihally created with MyDvd and not redone in Videowave, Since they didn't cause any encoding problems I left them as is. I am going to see if recreating in VW will fix this issue - a lot of extra work but I guess that I have learned my lesson - DON'T use the slide show creator in Mydvd - it seems to cause lots of anomalies of one kind or another.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...