Jump to content
  • 0
Sign in to follow this  
GlenO

Problem With Reativatoin Where Key Code Isn't Recognized Valid

Question

RE: Roxio Easy Media Creator 9 Suite ASP

 

Having to reload my Media Creator 9 recently I was having trouble and ended up downloading the 9.1 updated version. It evidently has its own key code. Once downloaded when trying to do any events it advises it must activate the function and subsequently going through the process it comes back and advises that my Key Code is Invalid.

 

Naturally you can't talk to a real person without a Support Code which upon registering this updated 9.1, I did not get a email with a support code.

 

Any idea how to resolve this?

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

EMC has been obsolete for several years and a lot of things have changed. Did you change Operating Systems? Activation is different from registration.

 

This is from 2006 (when the program was new); try it , I doubt if it will still work but there is no harm in trying. Let us know.

Share this post


Link to post
Share on other sites
  • 0

EMC has been obsolete for several years and a lot of things have changed. Did you change Operating Systems? Activation is different from registration.

 

This is from 2006 (when the program was new); try it , I doubt if it will still work but there is no harm in trying. Let us know.

 

When I did the 9.1 update I re-registered it under the new key code. Once I open the program and try to utilize one of the features it notes it must validate and goes on line and subsequently returns a notice that validation couldn't take place due to invalid key code.

Share this post


Link to post
Share on other sites
  • 0

It is not clear if you followed the manual activation procedure in the linked post to the letter. If so, what happened when you put in the 25 digit code?

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

When I did the 9.1 update I re-registered it under the new key code. Once I open the program and try to utilize one of the features it notes it must validate and goes on line and subsequently returns a notice that validation couldn't take place due to invalid key code.

Correction, the terminology is "Product Activation" then an error code of Product Activation failed due to invalid product key.

Share this post


Link to post
Share on other sites
  • 0

Did you try both the old and newer registration code?

 

Please answer the question. Did you follow the manual activation to the letter - disconnect from the internet, put in the 25 digit code, etc --- YES or NO?

 

We can't look over your shoulder so you have to be careful and do exactly as the manual activations said. What you are activation are the codecs necessary, not the product itself.

 

If it doesn't work, we can close this thread because it will never work. You can throw away that disc.

 

I asked earlier if you had changed the operating system on your computer. This product is not W7 and W7 compatible and only Vista compatible with that update.

Here are some Kb articles on EMC 9.

Share this post


Link to post
Share on other sites
  • 0

It is not clear if you followed the manual activation procedure in the linked post to the letter. If so, what happened when you put in the 25 digit code?

the 9.1 update automatically applied the new key code.

Share this post


Link to post
Share on other sites
  • 0

Did you try both the old and newer registration code?

 

Please answer the question. Did you follow the manual activation to the letter - disconnect from the internet, put in the 25 digit code, etc --- YES or NO?

 

We can't look over your shoulder so you have to be careful and do exactly as the manual activations said. What you are activation are the codecs necessary, not the product itself.

 

If it doesn't work, we can close this thread because it will never work. You can throw away that disc.

 

I asked earlier if you had changed the operating system on your computer. This product is not W7 and W7 compatible and only Vista compatible with that update.

Here are some Kb articles on EMC 9.

NO, did not change operating systems. And also when I first reloaded the software I manually entered the original key code. It loaded fine with no issues. Then upon completion I updated with the 9.1 update which automatically applied its new key code.

Share this post


Link to post
Share on other sites
  • 0

.... and ?

 

Perhaps you can re-read this entire thread, I promise that I will. We just don't seem to be communicating well.

 

I asked for a YES or NO answer on using the manual activation process and you have yet to give it to me.

 

Once more, the product registration is different from the activation of the application within the program. Can you open the program? Do any of the application work. If you get the message that some need to be activated, then you must follow the link (blue text in post number 2) to the activation process and use the manual activation.

 

The only thing I can thnk of is for you to reload the original EMC 9 and activate the applicatrions and then upgrade to EMC 9.1 (for Vista). If you are running XP, then there is no reason to upgrade to 9.1.

 

If English is not your first language, you can use Google Translate to make your posts. If you are doing the activation and it doesn't work, then give up and update to a newer version.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

EMC has been obsolete for several years and a lot of things have changed. Did you change Operating Systems? Activation is different from registration.

 

This is from 2006 (when the program was new); try it , I doubt if it will still work but there is no harm in trying. Let us know.

Well everything went as noted until I entered the product code in the activation and I got this response: There was a problem activating your product. This could be due to: ERR_ACTIVATION_GENERAL

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×