Jump to content
  • 0

Another Emc 9 Mpeg Activation Issue.


T____Hampton
 Share

Question

I am having a similiar problem, had to reinstall the software, easy creator 9, accepts the cd code for registration but when I start the software I get an error message to activate the MPEG-2 and it trys to go on line and activate, then tells me the servers are down and the program closes because it can't activate

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I am having a similiar problem, had to reinstall the software, easy creator 9, accepts the cd code for registration but when I start the software I get an error message to activate the MPEG-2 and it trys to go on line and activate, then tells me the servers are down and the program closes because it can't activate

 

Do you have a download of EMC 9 or a boxed retail version with a installation disc?

Link to comment
Share on other sites

  • 0

I believe that EMC 9 is the only product that required activation of the mpg2 codec. Please look at and try the manual activation as described in the pinned post at the top of this section of the forum. (link). Follow the manual activation information exactly.

 

EMC 9 is about a 7 year old program (about 2006) so we are not sure if that activation server is still active.

 

Where and when did you get EMC 9?

 

Let us know if you are able to activate.

 

Note: I was just reminded that the were at least two versions of Creator 9. Easy Media Creator 9 whiohc was a commercial product and Creator 9.X DE which was an OEM version that came on a Dell computer (or other). Which one do you have?

Edited by sknis
Added about OEM
Link to comment
Share on other sites

  • 0

I do have a retail boxed version. It is Easy Media Creator 9 suite purchased April 07. It is a crock of xxx if you can't utilize a program after reinstallation. You should not have to keep buying a new one every year. and no the manual activation did not work either. I am soured on Roxio products after this. Second or third time this has happened to me.

Link to comment
Share on other sites

  • 0

When I go to the activation.roxio.com/activateme I get an Err_Acctivation_General after I enter the product code.

 

Sorry, if the manual activation didn't work, there is nothing more we can do for you. By the way, remember we are NOT Roxio employees and don't have any special privileges with the company. Since the time you bought the software, Roxio has been owned by at least 2 different companies.

 

Be happy that you got almost 6 years with the program. What other programs wouldn't activate or work?

 

Good luck.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...