Jump to content
  • 0

Checking For Updates Won't Work


CCXRebeloution
 Share

Question

11 answers to this question

Recommended Posts

  • 0

on mine where it should say s.p 1.1 it doesn't show any service pack at all it just has a build number,

I have captured on the device and edited but it won't render past 19% and it won't connect to you tube or facebook.

when i try and download the service pack on this site it says file not found ,when i click on the link.

 

when i installed the disc to my drive it wouldn't connect to the update site , as i said im my op when it trys to update i get a message saying,

"Either you are not connected to the internet or the FLEXnet connect servers are not on line " .

Edited by CCXRebeloution
Link to comment
Share on other sites

  • 0

Then it is time to fix it ;)

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

  • 0

on mine where it should say s.p 1.1 it doesn't show any service pack at all it just has a build number,

I have captured on the device and edited but it won't render past 19% and it won't connect to you tube or facebook.

when i try and download the service pack on this site it says file not found ,when i click on the link.

 

when i installed the disc to my drive it wouldn't connect to the update site , as i said im my op when it trys to update i get a message saying,

"Either you are not connected to the internet or the FLEXnet connect servers are not on line " .

 

Like the other person said, if you let it check for updates while installing it grabs it then SP 1.1 and installs it.

 

post-97-0-39120500-1363527356_thumb.jpg post-97-0-12983100-1363527357_thumb.jpg

Link to comment
Share on other sites

  • 0

Telling us how, what worked, would be helpful?

 

i had to turn off my firewall and anti virus for the update to download

.

roxio should advise you to do this instead of giving you a message stating that,

 

"Either you are not connected to the internet or the FLEXnet connect servers are not on line ".

then when i downloaded s.p 1.1 i clicked the repair option and it installed .

Link to comment
Share on other sites

  • 0

i had to turn off my firewall and anti virus for the update to download

.

roxio should advise you to do this instead of giving you a message stating that,

 

"Either you are not connected to the internet or the FLEXnet connect servers are not on line ".

then when i downloaded s.p 1.1 i clicked the repair option and it installed .

 

Turning off Firewall and AntiVirus during a update download.install is normal practice.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...