Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Output File Has Only The Few First Seconds Of Recording


XavierR
 Share

Question

Hi all,

 

I am having issues with recording on my HD Pro. I use the card to record gameplays from the PS3, component cables are set up correctly, I'm getting the preview screen and all indicators are green.

When I start recording, everything seems to work properly, however (whether if record for 2 or 10 minutes), the output file (*.m2ts) is always less than 640kb and includes only one second of video.

 

I have tried to repair, reinstall the software / drivers, used default and other settings (including different video outputs on the ps3: 720p and 1080i) but I always get the same result.

 

Would appreciate any kind of advice you could give me.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

There are only 2 things, that I know of, that stop a Recording.

 

Hardware
:huh:

Software
:huh:

 

IF there were an intrupt in the signal, anywhere among the wiring, it would stop... Also possible that the Power from the USB drops as the capture load picks up - more often found on a laptop running on battery...

 

But most likely it is a Software issue...

 

Let's try the Repair again but make sure you follow these instructions to the letter - Skip NOTHING!

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

(you may have to do this 2 or 3 times
;)

Link to comment
Share on other sites

  • 0

Hi Jim,

 

Thanks for your answer.

 

I have followed the steps described in your post and I am still experiencing the same problem. Even reinstalled / repaired the software about 10 times.

What could be done on the hardware side? As far as my PC is concerned, I have a fairly powerful one. I have tried on a laptop too: same issue.

I have also tried several USB ports to plug in the roxio. Also the software update is being downloaded when I reinstall and I have no firewall / anti-virus / utility software running.

 

Also, when the problem occurs:

  • the "Capturing" indicator in the software dissapears for a second
  • the device is powered at all times (the light doesn't disappear even for a second)
  • the file size indicator is never updated (stays at 0.0MB)

Thanks in advance for your help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...