Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    There are no registered users currently online

  • 0
minkus721

Recording Video Stops After 0 Seconds

Question

So my Roxio VHS to DVD 3 Plus was working fine, and then I went to put in another VHS, hit the record button, and then it began recording and instantly stopped recording. It acted as if it was done recording even though it did not even start. It had recorded "0.00 seconds". Anyone else have this problem, or know a solution?

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Having the same problem. Running Windows 8.1 64 bit. Works just fine on my Windows 7 Professional 64 bit.

 

Guessing you installed Win 8.1 OVER your Win 7???

 

Try this repair process:

 

Unplug your Roxio Capture Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Then turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When the Install competes, turn your AV & Firewall back on and reboot.

Share this post


Link to post
Share on other sites
  • 0

Performed the steps above and still having the same problem. Tried a couple of different video sources (Camcorder, IPOD TV out all plugged into yellow video plug) and still stops recording. Will only get at most a second of video and audio. Just for curiosity sake I tried the sound editor program that came with Easy VHS to DVD 3 and it works just fine. Whatever the issue is it seems to be video related. The video card I have is AMD Radeon HD 7650A 2GB memory, processor is Intel Core i7-3770S 3.10GHz, memory 16.0 GB, Windows 8.1 64 bit.

Share this post


Link to post
Share on other sites
  • 0

You might need to do it again...

 

As you can see, I don't have any of these issues.

 

 

Capturing:

post-39730-0-83596600-1383767028_thumb.jpg

 

Done and ready to Export:

post-39730-0-18592600-1383767032_thumb.jpg

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×