Jump to content
  • 0
Sign in to follow this  
williamsme

Sound In Video Recording Does Not Sync With Lips On Video

Question

I am still a novice with video and am having a new problem I have never encountered. I recently downloaded the Toast 11 HD and Blu-ray plugin so that I could use regular DVDs to record HD video. After i burned the DVD and played it back, I noticed the sound was not synced with the movements of the individual's mouth. I did not record the sound and video seperately. I used an omni directional lavalier microphone that I hooked directly to my camera. On the recording, the sound is excellent as is the picture, just not synced. I can't find anything online about correct audio settings for this kind of situation so I would appreciate any help anyone might be able to offer.

 

Regards,

Michael

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Just to add one note: I recreated the project in iMovie 11, then exported it as a HD movie. It played correct in every respect. It is only when I burn it to a DVD that this syncing problem occurs. If all else fails I can always go back to burning it the way I did before I purchased the plugin mentioned above.

Share this post


Link to post
Share on other sites
  • 0

The only thing I can think of that may cause the audio sync problem is that the source audio is 44.1 kHz or that the source video is 24 fps. If Toast is encoding at 48.1 kHz or 30 fps that might be why this is happening. Please tell us the actual specs of the video and audio (it's described by Toast in the Video window). What encoding setting did you choose?

Share this post


Link to post
Share on other sites
  • 0

The output summary on Toast 11 Titanium for this project reads:

My movie

High Defition DVD-Video

Video: MPEG-4 AVC, 8.0 MBPS (16.0 Mbps max)

Audio: Dolby DIgital 192 kbps

 

To get more detail info. I selected edit:

Video H:264, 1920x1080, 29.97 fps

Audio: MPEG-4 audio, stereo, 44100 Hz

 

The video was shot at 30 fps.

 

Thanks,

Michael

Share this post


Link to post
Share on other sites
  • 0

I forgot to mention that when exporting this project, iMovie11 shows the rate as 48.000 kHz. Keep in mind I have never encountered this problem before. The only thing I am doing differently is using the plugin I mentioned above and attempting to create a high definition video, the third option, rather than choosing the first option, create a DVD, which is what I have always done in the past.

Share this post


Link to post
Share on other sites
  • 0

I forgot to mention that when exporting this project, iMovie11 shows the rate as 48.000 kHz. Keep in mind I have never encountered this problem before. The only thing I am doing differently is using the plugin I mentioned above and attempting to create a high definition video, the third option, rather than choosing the first option, create a DVD, which is what I have always done in the past.

The specs that appeared when you clicked the Edit button are those of the source video. It reports 44.1 kHz although you say the video was exported from iMovie at 48 kHz. Something isn't quite right there. What steps did you follow to get the video from iMovie to Toast? The typical way is to choose the iMovie project in the Toast Media Browser.

 

Are you using Toast 11.1 (1072)?

Share this post


Link to post
Share on other sites
  • 0

I am using Toast 11.1 (1072). Let me try your suggestion and if necessary, I will start over and watch it more carefully.

When I moved the iMovie video to Toast to make a regular DVD, I didn't have a problem with the sync at all. It worked fine.

The problem then becomes that the quality of the image is not as good as it is when I create the HD DVD. Thanks for your feedback. I will let you know what I find.

Share this post


Link to post
Share on other sites
  • 0

The specs that appear when I clicked the edit button still report 44.1 kHz when I move the project to Toast using the HD option and the Toast Media Browser. This seems to be true regardless of how I export it. I have wasted at least 15 DVDs and still can't find the solution.

Share this post


Link to post
Share on other sites
  • 0

The specs that appear when I clicked the edit button still report 44.1 kHz when I move the project to Toast using the HD option and the Toast Media Browser. This seems to be true regardless of how I export it. I have wasted at least 15 DVDs and still can't find the solution.

I don't know the solution. You don't have to waste discs when experimenting. Choose Save as Disc Image (File menu) instead of clicking the burn button. When that is done mount the disc image (one way is to use the command in the Toast Utilities menu) and then use Roxio Video Player (Extras menu) to play it. If it is out of sync unmount the disc image by dragging its icon to the trash in the Finder and then trash the .toast image file. If it is in sync then burn it to disc using the Image File setting in the Toast Copy window.

 

I don't know why it isn't in sync. Something you could test is to click Custom where you choose the Quality and go to the Custom encoder settings window. There you can choose either MPEG4 or MPEG2 encoding. It's been doing MPEG4 so you might see what the outcome is if you choose MPEG2.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I have had these type of problems when I had third party QuickTime plugins/apps in my computer before. Problems solved when I removed Perian, Flip4Mac etc. At that time I wasn't a toast user.

 

I export HD movies with iMovie 11 the same way original poster does and recently burned HD DVD and BD using Toast 11, I have not noticed any sync issues. After reading this thread, I checked the iMovie exported QuickTime movies in my computer and found out that all of them (including m4v Apple TV and mov HD files) have 44.1 audio. So, this must be default export mode by iMovie. I am not having audio sync issues when I import those files into toast and burn onto disc.

 

I'll suggest original poster remove third party QuickTime software, especially Perian if it is installed.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×