Jump to content
  • 0

Red "no Signal"



Okay, I've been using the roxio pro hd to record just fine for a few months now, making videos on an irregular basis. Today when I went to start recording my preview was laggy and my device would save a 1 second video after I clicked capture, but still display that it was recording. After a while I decided to use the instalation disk to repair the problem, but this has just created another one.


Now when I load up the capture program it displays "No signal" in red. Everything else on the screen is greyed out except for the source and quality settings. I found that if I lower the quality settings to their lowest everything appears normal, but as soon as I click the capture button it goes unresponsive and gives me no choice but to close the program.


I've checked all of the cables are in the right place but nothing I do seems to fix this. Any advice?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

The 'results' sound pretty much normal for when the device is properly install but Not Receiving a Signal...


Let's make sure the Repair went correctly:


First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.


Unplug your RGC Device and put it aside until you are completely finished.


Now insert your Roxio Disc.


Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)


When you reach the screen where
is offered, choose that!


When the Repair competes, turn your AV & Firewall back on and reboot.


After doing that again, try it!


If you still get the Red No Signal, try a completely different source, such as a DVD or BD Player (using the hdmi or component output) ;)

Link to comment
Share on other sites

Okay, I completely reinstalled the program and it cleared up the issue, but now I'm back to the original one. Everytime I click capture, a new one second video gets saved while the program still says it's recording, even though it isn't. All of the settings are correct and my preview is also choppy.

Link to comment
Share on other sites

I've tried every usb port on it and I get the same result.


Yes, I press the capture button and after a second a new capture will appear in the recent capture section which is only a scond long. The section detailing how long/large the video file is stays at 0 on everything the whole time, and the button is still telling me to stop capture. As I said, my preview is also laggy.

Link to comment
Share on other sites

Lag is normal.


Since it does "work" best suggestion I can make is this proceedure...


Download and install the Revo Uninstaller. Then run it in Moderate Mode to remove any traces of Roxio.


Create a New User Account with Administrator Privileges.


Turn OFF any A/V & Firewall.


Reboot and log on to that new account.


Copy your entire disc to a new folder on your HDD.


In that new folder, right click on Setup.exe and select Properties.


Under the Compatibility tab, make sure
is checked!


Right click Setup.exe and select Open.


Allow it to Check for Updates (this is for Roxio not Windows)


Use the Default Locations!


I realize this is extensive (you should print it out) but since nothing else has worked it is not unreasonable...


Please let us know if this clears it up.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...