Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Video Playback During Recording


JFKos
 Share

Question

I'm likely asking a question from some other forum, but I'm not really a forum guy, so navigating them is not intuitive to me.

 

I just installed Easy (a bit of a laughable title to my way of thinking) VHS to DVD3 software. Started a VHS video, it played back fine on the program's screen, but when I hit the record button, the playback screen goes black while the timer continues on. Problem is, I cannot see what is recording or when to stop it with a black screen. Is this a common issue and is there a solution?

Link to comment
Share on other sites

17 answers to this question

Recommended Posts

  • 0

No, that means you have a problem...

 

Your PC could be under spec or your Video Card or possibly a faulty install (you implied some trouble there).

 

List your PC Specs & Video Card.

 

And you could try the proper repair process as well:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your Roxio USB Capture Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

  • 0

Ugh! From my perspective, the word "Easy" should not be associated with this system (okay, enough whining).

 

My PC specs are as follows:

Dell Inspiron 546S

Processor: AMD Athalon II X3 400e 2.20 GHz

RAM: 6.00 GB

System type: 64-bit

Video: ATI Radeon HD 3200 Graphics

 

Per the Roxio support site, I have uninstalled and reinstalled the driver for the Video Capture Device...to no avail. When I plug the device in, it installs "Roxio Video Capture USB" and "USB 2861 Device". Is this normal?

 

When I open the program, I get a window stating "Roxio Easy VHS to DVD has stoppped working".

 

If I accept that window it shuts the program down.

 

If I simply move that window off to the side, I can continue using the program, but the same issue exists, i.e. I can play the VHS and see it on the PC screen, but when I hit "Record", the playback goes black and I can no longer see what I am recording.

 

Your help is much appreciated.

Link to comment
Share on other sites

  • 0

PS: I also tried the repair process you suggested also to no avail. I downloaded the program, so I have no disc. When I open the program and request updates, the program tells me i am not connected to the Internet (which, of course, I am). I opened the Roxio website in my browser and logged into my account and then tried the "update" again, but it still tells me I am not connected to the Internet.

Link to comment
Share on other sites

  • 0

Lets clear some things up first:

 

Is this the program you have http://www.roxio.com...w.html  Â

 

The reason I ask is their are NO updates available for it.

 

You also said you downloaded the program...it is only available as a disc ( NO download) and of course the associated hardware unit.

 

I suspect you have this http://www.roxio.com/enu/products/game-capture/hd-pro/overview.html ‚ or that driver you downloaded was from this program.

Edited by ogdens
Link to comment
Share on other sites

  • 0

I thought those drivers look more like the standard and not the V3.

 

Turn off your anti-virus and update the drivers for your video card or chip. Do have ANYTHING else running while you are capturing. Also check the settings on you video card /chip especially the refresh rate. Burn some of what you captured to an ISO file via Create DVD. You can watch it with the free VLC player software. That should tell us if it is the display or the capture.

 

If it seems to be the capture, then you can try using Windows to see if that works better for you.

Link to comment
Share on other sites

  • 0

We don't work for Roxio so if you don't like us trying to help I would have no problem walking away from this!!!

 

Never knew there was an download UPGRADE for V2D Owners to EVD3 :huh: You taught us something :lol:

 

The Device Manager indications you report would be correct for the V2D device:

 

post-39730-0-83233800-1364492636_thumb.jpg

 

Provided... they do not appear like this:

 

post-39730-0-68817800-1364492638_thumb.jpg

 

Please confirm! (also your OS?)

 

As Tony said, there is No Update and getting the proper drivers in for the V2D Device could be a little tricky... Can you locate the Driver that Roxio recommended to you and provide us with the full name it has?

 

Driver aside, the software should not crash as you have indicated! I want you to run the Repair process as I have indicted in Post #2 again. Follow it closely! It can actually take 2 or even 3 tries to get it to take :o

Link to comment
Share on other sites

  • 0

@Jim_Hardin: I actually do realize that you all do not work for Roxio and as I stated several posts back, "Your help is much appreciated" and I meant it. If I have said anything that appears otherwise, please forgive me. Sometimes frustration breeds poor communication skills.

 

To be clear, I purchased a boxed program from BJ's Wholesale store about a year ago titled "Roxio easy VHS to DVD". I installed it on my computer, but through several trial and errors, finally discovered that it was not compatitable with Windows 7. I went on the Roxio wesite and was able to download an upgrade to "Roxio easy VHS to DVD3" see http://www.roxio.com/enu/upgrade_center/evhs2dvd/why-upgrade.html.

 

The Driver that Roxio recommended to me is:

64-bit Windows:

http://softwareupdates.roxio.com/downloads/gcc/HU319DriverX64_ZC120118010.exe

 

32-bit Windows:

http://softwareupdates.roxio.com/downloads/gcc/HU319DriverX86_ZC120118010.exe

 

I could only install the 64-bit version on my machine.

 

I will continue to try the tricks you have sent to me.

 

Please don't give up on me regardless of my communication skills, I am not the nerd you guys are and I say that with all respect! :unsure:

Link to comment
Share on other sites

  • 0

Oops....nothing.

 

Before to send any attachments, click on the "More Reply Options" (bottom right hand corner on this page), when it opens you will see what you have entered and if you scroll down you will see Preview Post, select it.

 

 

Have a look at this http://forums.support.roxio.com/topic/74120-posting-a-picturescreen-cap-on-roxio/

Edited by ogdens
Link to comment
Share on other sites

  • 0

I have "Easy VHS to DVD3" downloaded directly from the Roxio website as an upgrade to "Easy VHS to DVD". The site you mention appears to be some unauthorized pirate site.

 

I hope that you backed up that downloaded file to a DVD. If you haven't done it already, I would highly recommend that you do so now.

Link to comment
Share on other sites

  • 0

Drivers look good for a Win7 PC using the orginal V2D Capture device...

 

Did you try the repair process several times as I suggested?

 

The only other thing I can suggest it to download and install the Revo Uninstaller. Then run it in Moderate Mode to remove any traces of Roxio.

 

After that install the EVD3 Software.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...