Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
foladar

Any Fixes For Purple Screen (Win8)?

Question

I just picked this up, planning to stream it this weekend, but when you try to capture the preview screen all that shows is a purple screen (despite the gameplay showing on the preview).

 

I've tried the "aero" fix, but no aero on windows 8. And no Intel HD Graphics, just my Radeon 6850.

 

Here's some other threads if someone isn't sure what I'm speaking of.

 

http://forums.suppor...screen-problem/

http://forums.suppor...gion-windows-8/

http://forums.suppor...screen-problem/

 

Need a fix by Monday or it's going back so I can apparently get a capture card that actually works.

 

Edit: LOL tried to stream using their software even and it couldn't do that.. ugh. why did i choose this.

 

specs are intel i5 2400, 8gb ram, trying to stream 720p which I've had no issue with on my PC.

 

edit2: managed to get it to work but then it crashes randomly..

edit3: every 3-4 hrs apparently.

Edited by foladar

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Maybe you want to tell us how you have it hooked up and to what???

 

(those links don't even apply to this product or in the one case some strange setup :wacko: )

 

Also did you try hooking it up to an alternate source, like a DVD or BD Player???

Share this post


Link to post
Share on other sites
  • 0

Yes, they're all the Roxio Game Capture. Apparently it's a huge issue with Windows 8 and the purple screen as you've seen above. I have it connected Xbox, with HDMI. Tried multiple cords, it's displaying with no issues, just something with hardware acceleration? I guess in Windows 8 that Roxio has issues with re-displaying it. Trying to get it to work with Xsplit or OBS as the Roxio software is poor at best, quality is good but I can't have my live stream cutting off every 3 hours.

Share this post


Link to post
Share on other sites
  • 0

I run Win 8 ~ NO ISSUE!

 

No, 2 of the links are not HD PRO, meaning different hardware, different software, irrelevant to any discussion here...

 

The 3rd, the user was using some sort of desktop interface to try to do what is known to work if you stick to normal... Again no relevance here.

 

Since you seem to have it working now it is possible you are having heat issues with your setup???

 

How about a complete description of your system and setup ;)

Share this post


Link to post
Share on other sites
  • 0

I'm not having heat issues. My PC runs fine, it is an issue with the Roxio software "communicating" with the other software, the same issue the 3rd user is having and the other two are having, despite using older hardware. It's a 6850 with i5 2400, 8gb ram. Windows 8 64-bit. No issues streaming except with the Roxio.

 

Software crashes when I use it every 3 hours, but I'm trying to window capture the Roxio software with Xsplit, but again, it's a purple screen like the other 3 users. It's clearly a large issue since it's all over the forums.

Share this post


Link to post
Share on other sites
  • 0

Clearly you are not willing to entertain ANYTHING that doesn't support your unfounded conclusion...

 

I am done with this but I do wish you the best of luck ;)

Share this post


Link to post
Share on other sites
  • 0

I've built my own PC, I know it's not a heat issue as I run a program in the background as well as my G15 showing the temps and the % usage that's going on.

 

Clearly, there's an issue with purple screens and this device when attempting to "re-broadcast" it into a streaming app, however you claim that isn't the case when it's clear as day on the forums. Obviously nobody associated with Roxio posts here, since this issue has been ongoing as far back as October that I can find. The easiest solution is to enable Aero (not on Windows 8) or disable an onboard GPU (mine isnt onboard, 6850) so I was curious if anyone else has found another fix, or if I need to return this device as it's clear the software is very buggy.

 

I was warned the software/device isn't perfect, but I expect it at the least to not crash and stay stable, I couldn't resist the try at the price tag but it's not worth the hassle if it doesn't work properly.

 

I spent three hours trying to fix the purple screen issue, and when that didn't resolve - I used their software because it was all I had to use and it was buggy at best, since the software crashed twice at the 3 hour mark.

 

It also apparently works when it wants to. Getting no signal now, when it was just working earlier.

Edit: Fixed it. Replugged the plugs three times, restarted the Xbox twice and the Game Capture Pro HD three times, then twinkled my toes and it's showing up as Status: Ready. Just wish I could get it to display in Xsplit (purple screen).

 

Edit2: Well, first stream today lasted a total of about 15 seconds.. then it froze up and crashed again.

 

Edit: It also apparently has a buzzing like sound when it's quiet, noticed during the game rolling credits. Is that normal?

Edited by foladar

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×