Jump to content
  • 0
Sign in to follow this  
Cameronb106

Black Screen On Preview

Question

8 answers to this question

Recommended Posts

  • 0

Is this the same thing you were talking about back in December 2012 when you started THIS Topic???

 

Has it worked or you have just ignored it for 3 months ~ not that, that is a problem but I am trying to get a feel for what has been going on ;)

 

How about the full specs on your PC, like you see in my Sig Block.

Share this post


Link to post
Share on other sites
  • 0

Yes this was the same thing. I've been ignoring it but i need to know what my quality looks like before i record because i change it up once in a while. I have a Toshiba Satellite C875 running an Intel Core i3-3110M CPU @ 2.40 GHz also with 4 GB RAM. 64 bit Operating System as well

Share this post


Link to post
Share on other sites
  • 0

...that should be enough although it seems to be a video issue and laptops are known for their lack of video capability???

 

Make sure your video chip drivers are up to date as well as the Software for it! (often these do not update through Windows)

 

Video Driver Updates for AMD ATI & NVIDIA:

 

AMD

NVIDIA

 

 

What screen settings are you using?

 

Do you have any other PC you could test it on???

Share this post


Link to post
Share on other sites
  • 0

??? that is like saying, my gas gage is broken, but I think the tank is full...

 

You have to check to know! :huh:

Share this post


Link to post
Share on other sites
  • 0

You have to ask yourself this...

 

Why am I the only one running a Toshiba Satellite with RGC and having this problem???

 

It isn't the software or hardware, otherwise ALL of us would have the problem :o

 

So that leaves your lap - drivers - settings - video software - etc.

 

All we have to do is find out which one and you are in the position to check that ;)

Share this post


Link to post
Share on other sites
  • 0

Well i'm running a Toshiba Satellite C850 and i'm getting this and bugger all works - Ive tried all of the options and have no clue what to do apart from get a hauppage HDPVR as this works fine (My mate lent it me to try)

 

This Roxio HD PRO is too glitchy for me.

 

Thanks for your help Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×