Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online

Avchd From Sony Cam Has Nö Sound In Videowave


Soka
 Share

Recommended Posts

Dear all,

I installed Creator NXT. Everything works fine, but CNXT does not import my AVCHD files from my Sony Handycam with sound. There only is running the movie without sound.

This was no problem in Creator 2012. Here it works properly on the same system.

Ehen the same movie is converted in another format, everything works.

 

Hopefully,

 

Soka

Link to comment
Share on other sites

The original AVCHD files from my Sony HD camcorder are now in my computer and I can see them ( video & audio ) on the computer screen.

But when I add this files in the Video Wave in Creator NXT Pro( for editing ) only the video is loaded not so the audio.

When I add MPG files in the Video Wave then Audio and Video are OK

Sorry I am not fluent in english.

Link to comment
Share on other sites

Your English is far better than my Spanish :lol:

 

I suspect that it may be you are recording at too high a setting...

 

Lower your bit rate for Audio AND lower your Video to FXP (17 mbps). Do a short test clip or 2 of about 10 seconds then transfer them to your PC and add them to Roxio.

 

See what that does ;)

Link to comment
Share on other sites

That's exactly the same problem. If i use this settings i Mighty Loser the quality. Überhastet there only has eben forgotten a plugin?

IF that were true, don't you think others would have the same problem??? The software has been out for 8 Months and this is the first time anyone asked about it...

 

I would like to know what specific make/model of Camcorders you 2 are using??? - I asked because manfredo mentioned "HQ (9mpbs) which IS NOT HD nor would it produce an AVCHD file ;)

 

At this point I only see 2 ways out of this...

 

Use a 3
rd
Party converter to bring the files into proper format...

Try a proper Repair of NXT...

 

Some converters we have had recommended are:

 

AVS4YOU Converter:

 

Any Video Converter

 

Freemake Video Converter:

 

 

And the proper Repair goes like this:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

That is all I can think of at the moment ;)

Edited by Jim_Hardin
Link to comment
Share on other sites

Hi Jim,

the model number of my Handycam is Sony HDR-CX570.

In it's menue you are able to choose: AVC HD 9m (HQ) up to AVC HD 24m (FX). Frequency from 25p to 50i. AVC HD 24m (FX) with 50i is my choosen setting, which works in Creator 2012, but don't in CNXT (sound).

I installed Creator 2012 again and it works. After deinstallation and installation of CNXT - the same problem.

My Desktop is powered by an Intel i7, 3,33GH, 6GB RAM, Radeon HD 6570, Windows 7 professional on an Intel SSD.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...