Jump to content
  • 0
Sign in to follow this  
schwine2

Disable Message About Labeling Disc?

Question

When Toast 11 has finished burning a disc, the following message appears:

"Your disc is ready. Please label this disc as: etc..."

 

Is there a way to disable this message about labeling?

Thanks.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Guest Rox-Ralf

I believe you can't disable this message. This is just a normal part of the finishing process of burning.

Share this post


Link to post
Share on other sites
  • 0

Yes, you can disable it. Go to Recorder/Recorder Settings/Advanced, uncheck the box next to "remind me to label disk". There are some other useful things to do in this area that may economize your burning.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×