Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

Having A Few Problems With My Cap Card


Two4Flinchin'
 Share

Question

I've had my Roxio capture card for a few months now, and for a first few weeks, it worked great. I recorded videos and edited them into masterpieces using the device software. Somewhere in the mix though, it seems something went wrong. I ran into a problem where on the start menu of the card (Where you can choose to 'Capture' or 'Edit and Share'), I couldn't do anything. Clicking 'Capture' would yield no result at all. 'Edit and Share' would launch, but immediately stop responding. After a repair (Using the steps I've read Jim_Hardin post many time), I was able to get past this issue. Now, 'Capture' will launch, but there is a buffet of problems. Upon launching, it will typically display 'No Signal' in red. Every option box is blacked out. If I click 'Options' or anything from the tool bar, it stops responding. I can adjust the quality bar, however. When it is moved at all, the status will change to 'Ready'. If the setting is set down all the way, a clear picture appears, but anything higher than that results in a blank screen with only noise. Clicking 'Start Capture' when the clear picture up causes the program to stop responding again. I have since tried repairing it again (Turned off Anti-Virus and Firewall, so I doubt that is the problem on my end).. but I can't seem to work my way around it. Any help on this would be appreciated :D

 

The information/specs for my equipment are:

Xbox 360 -> Hdmi -> Roxio -> Hdmi -> TV (Also USB from Roxio to PC)

I run dual HDMI cables. I replaced both when the problem occured, checked the plug-ins, and all that, so, that should eliminate problems with the cords.

 

Pc specs:

Windows 7 64-bit

8.00 GB RAM

3.30 GHz processor

Processor: 7.2

Memory (RAM): 7.5

Graphics: 7.6

Gaming Graphics: 7.6

Hard drive: 5.9

 

I certainly hope you gurus can help me fix this problem, I can't wait to get back to recording videos :P

 

Edit: I may need to be walked through some specific details/processes/fixes.

I'm not as technologically 'able' as some :P

Edited by Two4Flinchin'
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

It really does seem to be a Software issue but Repair is about the only fix for that...

 

I would suggest that your try using a completely different source with it as a test! Anything with HDMI or Component will do, DVD or BD Player.

 

Just see how it performs with that :huh:

 

Your PC seems pretty good but you didn't mention the make or model and the Graphics Card???

 

Try what I suggested first then there is still another removal and clean install I can suggest... ;)

Link to comment
Share on other sites

  • 0

I don't have any other source nearby (Other than the encrypted PS3), so I ran the HDMI directly from my PC to the TV, and then again to my actual PC screen. The problems remained the same as above, with it not responding to picking up anything.

 

By make/model of the PC.. all I know from my experience is it is an iBuyPower case (Maybe you could help me find the specifics ;))

 

Graphics Card: NVIDIA GeForce GTX 460

 

Hope this first test helped :)

Link to comment
Share on other sites

  • 0

Actually the PS3 could be used Only you can't Capture/Stream with it when using HDMI... (same would hold true of a DVD/BD Player ;) )

 

Let's try the PLUNGE!

 

Remove your RGC Device until all of this is done.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure nothing is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!

 

It is a lot of steps but something we use when all else is not doing it ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...