Jump to content
  • 0
Sign in to follow this  
Robert Richter

Mpeg Won't Activate

Question

I can't seem to figure out how to send private email to Roxio to get Easy Media Creator 9 to activate VideoWave. I had to replace a hard drive on my computer, and this product won't activate MPEG-2.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I can't seem to figure out how to send private email to Roxio to get Easy Media Creator 9 to activate VideoWave. I had to replace a hard drive on my computer, and this product won't activate MPEG-2.

 

You can take a look at the posts in the following URL, but they probably won't help.

 

http://forums.support.roxio.com/forum/92-activation/

 

If you have the CD/DVD version of the software, try installing it again.

Share this post


Link to post
Share on other sites
  • 0

Thanks, but I have tried both solutions. I don't know how to get an email directly to a technician at Roxio because this is an outdated product, and the manual activation method (by temporarily disabling internet) also failed. I really don't want to be told I have to pay money to get this working again.

Share this post


Link to post
Share on other sites
  • 0
I really don't want to be told I have to pay money to get this working again.

 

I don't think that's likely.

 

If you do manage to get through to a technician it's more likely that you'll be told the product is out of support and nothing can be done for you.

It is over 5 years old, and I'd be very surprised if any of the staff working on EMC 9 in 2007 are still working in the company.

I think they shut down the EMC 9 activation servers years ago, too.

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

I had an activation issue that stopped both Windows Media Center and and EMC9 after I reinstalled WinXP. I was unable to activate anything on Roxio's website.

 

However, Dell has an XP/Vista driver called Activation.zip that solved both problems for me:

 

http://www.dell.com/support/drivers/us/en/19/DriverDetails/Product/inspiron-530?driverId=2wyw7&fileId=2731099384

Share this post


Link to post
Share on other sites
  • 0

I had an activation issue that stopped both Windows Media Center and and EMC9 after I reinstalled WinXP. I was unable to activate anything on Roxio's website.

 

However, Dell has an XP/Vista driver called Activation.zip that solved both problems for me:

 

http://www.dell.com/...leId=2731099384

 

That may work with the stripped down Dell version of the software, but I have never heard of it working with the full version of the Roxio software. Are you saying that it does?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×