Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0



So, I'm having a problem when I am capturing with my Roxio Gamecap HD pro; when there is a loading screen in my game: Lego city undercover.

Whenever the game fades to black just before a loading screen, the capture glitches up for a little bit. It's a bit difficult to explain, but I've found someone else with EXACTLY the same problem, which I've pasted here:


"I have a huge problem that is happening to me when I edit or upload my recorded video.


So when I record New Super Mario Bros Wii and New Super Mario Bros U, whenever the game transitions to another screen, (going through a pipe mainly), the recording kind of stutters a bit. Here's when the problem really begins: When I put the video in Windows Movie Maker to edit it, it doesn't work right. The problem will keep freezing when I choose to go to a different art of the video, and the screen will stay black after I go through a pipe in the video. Yet if I skip over me going in the pipe, I can watch later parts of the video...


So pretty much, when the game loads or if the screen turns completely black for a second, it gets screwy with Windows Movie Maker. So I tried seeing if I could upload it without editing it and get no problem. But after it was uploaded, the whole video was just a black screen. And every once in awhile it would stuttter, but there would be no picture.


What else is weird, is that when I view the footage on Windows Media Player, it's completely fine. The only problem is that it will do like a half a second stutter sometimes when the game is loading. But it is very minimal and it's completely watchable.


So can someone please explain to me: What the HECK is going on? Why does it do this during loading screens, and what can I do to fix the problem? This is the weirdest glitch/problem I have ever experienced. I am not liking this capture card so far, and I am thinking about selling it if I don't get a solution soon. I just bought this thing recently, and it can't even record without giving me problems. I have a Youtube channel, and I haven't uploaded in the past couple of weeks because of this. I have viewers who are waiting for new videos, and I need a solution as fast as possible.


Thanks you in advance to all of you who try to help me. I would really appreciate it if you would reply to this if you even have ANY clue on how to fix the problem. Thanks again."


This describes my problem EXACTLY. It's not just Windows Movie Make that does this though, I use Adobe Premiere and that doesn't work either. In fact, I've tried Windows Movie Maker, Windows Live Movie Maker and Adobe Premiere and there is always a problem. I don't want to use Roxio VideWave (the editing software that comes with the Capture Card) because there are things that it can't do and I can only do on Adobe Premiere (don't worry about that, it's besides the point), I only tested the other movie editors to see if I'd get the same problem.


You can see the full page for that quote here: http://forums.support.roxio.com/topic/86796-roxio-game-capture-hd-pro-editing-problem/


- Dafster

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

It appears the answer is in Post #14 of the Topic you referenced...


Whether you like it or not, try a short capture that includeds the Cut Scenes that Mario Bros use, edit it in VW and see if it resolves the issue...


If it does, we can discuss where to go from there ;)

Link to comment
Share on other sites

I am having the same issue with Black Ops 2 on the XBOX 360. Every time that I load into the game from the lobby the video on the ROXIO screen becomes glitchy with tons of artifacts. So I found that if I tick the bit rate down from 15000 to 14999 it goes away until the next round starts. Quite irritating really. My computer is well equipped to record at the highest settings. Also all my stuff is brand new cables and all. So don't know. Appears to be the switch in frames per second between loads tends to mess things up a bit. Cause I know the menu in black ops 2 fps wise is around 45 or so, then get into the game and it is 60. Maybe a software update is in order.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...