Jump to content
  • 0

Can't Run Roxio?


iZurvza
 Share

Question

When I try to run my Roxio it says The certificate file is missing or has been corrupted.. This has said it to me before on another PC I was trying to download it on but I thought it would have just been the computer.. But it seems as the software is the problem.. I didn't know I paid $100 for something to just mess up... Can anyone help me? I have deleted all the files and reinstalled but I still get the same error.. Please help, Thanks. And I have used it before on the computer I am trying to use it on again... But I had to reinstall the disc.

Edited by iZurvza
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...