Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Red "no Signal" Appearing For Xbox


Astennu Zero
 Share

Question

I have just received my Roxio Game Capture HD PRO and upon finishing installation, when I open the rgc software, I receive a message saying "No Signal". I've been lurking the forums for a few hours now, trying to find some hope on fixing this but everyone seems to have a different problem. I have tried Revo several times and there is no change in the status. The setup is [Xbox>HDMI>Roxio>HDMI>TV] I do have the usb cord plugged into my PC and have tried every port with failure. Also, when I go to the channel (HDMI 2) it says "No signal", as if nothing is plugged in. I will attach a screenshot of the software problem. I also turned down the quality to see if that might help, but it hasn't.

 

post-111861-0-38266800-1365111598_thumb.png

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...