Jump to content
  • 0
Sign in to follow this  
Robm86

Roxio Hd Black Screen

Question

Right my Roxio HD Pro was picking up my xbox perfectly but due to the stream freezing and switching itself off i decided to repair the roxio software and since then i have only been getting a black screen. I have audio and the signal say ready in green other than that nothing. Im using Hdmi but when i switch the option to component then back to Hdmi the screen comes up but when i try to capture or stream it goes black again. I have uninstalled and reinstalled the software on a number of occasions but with no success. Anyone have any ideas? Im running windows 8 and my laptop is brand new so its nothing to do with the computer and as i said it was working perfectly before.

 

Any help would be appreciated, thanks.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

While is may not seem likely to you, your Laptop video is likely the issue...

 

Make sure you have the latest drivers and software for your video chip and you might want to try rolling back to the pervious version ;)

Share this post


Link to post
Share on other sites
  • 0

I am having this exact same issue! My capture was working perfectly then all of a sudden all I see now is a black screen over the preview window. I have tried updating my video drivers and rolling them back, making sure I have the latest windows updates, uninstalling and reinstalling the roxio software. I am lost here, any specific help would be much appreciated. Seems I am not alone in this problem...

Share this post


Link to post
Share on other sites
  • 0

I am having this exact same issue! My capture was working perfectly then all of a sudden all I see now is a black screen over the preview window. I have tried updating my video drivers and rolling them back, making sure I have the latest windows updates, uninstalling and reinstalling the roxio software. I am lost here, any specific help would be much appreciated. Seems I am not alone in this problem...

List your PC specs and setup details...

 

Can't try to help you if you don't some info ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×