Jump to content
  • 0

Roxio Game Capture Hd Pro Red 'no Signal' Please Help!


prokinghall
 Share

Question

Hi. When I open my roxio recording program it says no signal n red. All the connections between my device, Xbox and TV are correct. Its the same issue with component and HDMI. It worked about 1 week ago but then it just came to this problem. I have tried repairing the software/drivers and uninstalling and reinstalling the drivers/software but they just don't work! Someone please help me my channel just got a partnership on YouTube I need this to work!

 

~ProKinghall

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Hi. When i open my recoeding software it shows a red no signal. My connectosns between my tv, xbox and roxio are all correct but it does not show on the pc or TV.

I have tried repairing, reinstalling and reconnecting the software and device. Please help! The problem is with HDMI and comonent.

 

~ProKinghall

Link to comment
Share on other sites

  • 0

OK so it doesn't work!

 

Time for a fix!!! This is extensive, but it what I suggest...

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!
Link to comment
Share on other sites

  • 0

Hi all!

 

After some Googleing the roxio no signal problem in my last post i have come across the BSOD post on some fourm websites. Basicly the capture software displays a red no signal and the preview is all flickering with a blue screen and i hear a high pitched tone (Some times its just a black screen with no tone!). In Xsplit there is a constant blue screen and no high pitch tone. I have recorded multiple videos with the Roxio device and it just stopped after 3 days.

 

What I've done to try to fix:

* Repaired the software using the disk.

* Uninstalled all roxio products and reinstalled.

* Re powered the device and xbox and pc.

* Created another user account with admin and repaired via that account.

* bought a £20 hdmi cable instead of a lower end one.

 

All of the above have brought no luck

 

Xsplit

post-111934-0-73050600-1368814170_thumb.png

 

Roxio

 

post-111934-0-15744800-1368814181_thumb.png

 

Can anyone help?

Link to comment
Share on other sites

  • 0

HI,

 

I had the same issue and unfortunetly in my case it was the hardware that had malfunctioned. One good way to test this is if you have a second computer, try to install it on that. What I did was I bought another one and plugged it in and the second one worked so I knew that my first capture device was defective.

 

I had to contact roxio and go back and forth, even had to pay the upfront support cost, In the end they ended up shipping me a replacement. Just took long

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...