Jump to content
  • 0
TehKnuck

Rendering Freezing My Computer

Question

I just recently starting having an issue with my rendering process completely locking up my computer. Total lockup, where the cursor freezes, keyboard doesn't respond, screen completely locked. It happened while Skyping with my cousin, and I could still talk to and hear him, but absolutely nothing else was responsive. I had to hold the power button to shut down.

 

This problem started when I tried to render a production. I have since troubleshooted it a bit and I think I have narrowed down the issue to rendering anything that requires the iPad (which I THINK is MPEG4) codec. DivX works fine, Windows Media format works fine, but if I try any of the iPad options or if I try to render to send straight to YouTube, it completely locks up.

 

Here are my system specs:

 

Operating System: Windows 7 (64-bit) Premium

RAM: 8.00 GB

CPU: AMD Phenom II X4 840 3.2 GHz

GPU: Powercolor AMD Radeon HD7750 1GB DDR3

 

I have done an uninstall/reinstall, I have done a repair from the disk, I have made sure all of my hardware drivers/software is updated, I am not running antivirus, I have allowed all exceptions through firewall, I have tried running as and not as administrator, I have done a memory diagnostic test, (which I don't completely trust as my computer has been blue screening randomly with PAGE_FAULT_IN_NONPAGED_AREA and BAD_POOL_DATA errors for weeks even after replacing everything BUT the RAM, but that's a question for another forum), and I have both defragged the drives and cleaned the registry.

 

It truly seems to be whatever particular codec does the encoding when you format it for iPad devices or YouTube.

 

Any assistance would be greatly appreciated.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I just recently starting having an issue with my rendering process completely locking up my computer. Total lockup, where the cursor freezes, keyboard doesn't respond, screen completely locked. It happened while Skyping with my cousin, and I could still talk to and hear him, but absolutely nothing else was responsive. I had to hold the power button to shut down.

 

This problem started when I tried to render a production. I have since troubleshooted it a bit and I think I have narrowed down the issue to rendering anything that requires the iPad (which I THINK is MPEG4) codec. DivX works fine, Windows Media format works fine, but if I try any of the iPad options or if I try to render to send straight to YouTube, it completely locks up.

 

Here are my system specs:

 

Operating System: Windows 7 (64-bit) Premium

RAM: 8.00 GB

CPU: AMD Phenom II X4 840 3.2 GHz

GPU: Powercolor AMD Radeon HD7750 1GB DDR3

 

I have done an uninstall/reinstall, I have done a repair from the disk, I have made sure all of my hardware drivers/software is updated, I am not running antivirus, I have allowed all exceptions through firewall, I have tried running as and not as administrator, I have done a memory diagnostic test, (which I don't completely trust as my computer has been blue screening randomly with PAGE_FAULT_IN_NONPAGED_AREA and BAD_POOL_DATA errors for weeks even after replacing everything BUT the RAM, but that's a question for another forum), and I have both defragged the drives and cleaned the registry.

 

It truly seems to be whatever particular codec does the encoding when you format it for iPad devices or YouTube.

 

Any assistance would be greatly appreciated.

 

You left out all the useful information in your post.

 

You posted in the "Roxio PC Game Capture" forum. Is that the program you have or are you capturing from an Xbox or PS3 with the Roxio Capture device?

 

In what format is your source video? If it were a codec problem other users would have it also.

 

Skyping while doing any video work is asking for problems.

Edited by myguggi

Share this post


Link to post
Share on other sites
  • 0

I'm capturing from PC, not a console. The source videos are in .avi format, some recorded from Fraps, some recorded from Roxio PC Game Capture, but both produce the problem when rendering a production. I have tried various source videos and receive the same problem each time.

 

The Skyping only took place during the initial error, Skype has not been active in the attempts to recreate the issue. I've tried disabling all other background applications as entirely as possible to ensure that Roxio is the only thing running, to see if it was a conflict with another application, to include web browsers, messengers, Steam, patchers, etc.

 

The program I'm using to do the actual rendering is VideoWave, the application that came packaged with PC Game Capture and launches when I select "Edit" from the splash screen upon loading the PC Game Capture icon. If there's another forum for that particular program, I didn't see it.

 

My experience posting on support forums is rather limited due to most of my issues being resolved simply by googling the issue and seeing other posts, so if the information I provided was lacking, sorry about that.

 

As I mentioned it's only the iOS and YouTube formats that freeze the computer, I can still publish Windows Media and DivX files, so it's not like the program is unusable

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×