Jump to content
  • 0

Read Through The Forum And Can't Find This Topic So...


Jon-L
 Share

Question

Hey fellas, I've got an unusual problem (with my RGC HD PRO). A week ago I was playing/recording on my 360, per the usual, and while I was capturing I shut down my console (without clicking "Stop Capture") and this seemed to open up a whole can of worms for me. The next time I wanted to record it would not let me select anything on the Capture screen (I couldn't select HDMI or Component, Time Limit, etc...--it was all grayed out and unclickable), so I figured, "no problem. I'll just repair it." That worked for that day, but the next time I used it nothing worked and I was getting a red No Signal with a blue screen under both HDMI and Component (which was new, seeing as before it was acting like the RGC wasn't plugged in)

 

So after uninstalling it under Control Panel>Add/Remove Programs, then reinstalling it with the CD it still gives me the Blue Screen/No Signal. With the capture software running and the CD in the tray, I plug the hardware (RGC device) in and automatically Windows 7 starts looking for a driver to match that and it installs as a TRANSCODER, which is not at all the right thing. I've tried un/reinstalling quite a few times (as per the directions) and this happens every single time, so any help would be appreciated.

 

Windows did just run an update, could that be the cause of this?

 

I'm at work so I can't post any pictures illustrating this, that will have to wait for tonight.

Link to comment
Share on other sites

15 answers to this question

Recommended Posts

  • 0

Nothing really unusal about this other than it happened to you...

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Then turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When the Install competes, turn your AV & Firewall back on and reboot.
Edited by Jim_Hardin
Link to comment
Share on other sites

  • 0

It was not with me at all today until I got home (work laptop is the same as capture laptop). I followed your directions at work on this laptop (without the hardware) and came home, ran the program and plugged it in. The picture above is the outcome. I think I'll try to create a new user account on my PC and see where that takes me (after Revo'ing it under this account). It was working so well until I messed up, but I don't understand why it isn't working. This is contrary to everything I ever knew about programs and hardware lol

Link to comment
Share on other sites

  • 0

Don't you just love a good Hair Ripper :lol::D:lol:

 

In your Picture or the RGC software there is a clue...

 

A GREEN, No Signal indicates the Device Driver has never been properly installed... (a RED No Signal indicates that it is installed/recognized but No Signal it present on the device)

 

BUT if you let Windows install what it thinks is a good driver, you must Delete that driver from your Device Manager before you run that Repair -_-

 

Go into Device Manager with the RGC Device Unplugged!

 

Plug it in and see where it shows up! Delete it!!!

 

also note if there are any other Error or Warning flags in there...

 

Remove the Device and try the Repair.

 

I'll keep my fingers crossed ;) But even if it does not work, it should give us a base point that we can get it to work, as long as you don't get frisky and try doing it on your own again ^_^

Link to comment
Share on other sites

  • 0

Okay, doing as you said and "Uninstalling" the driver from the Device Manager (it was right where it should be, under "Sound, video and game controllers), I then went to Control Panel>Remove programs>Roxio Game Capture>Repair. This is the outcome:

 

41613.png

 

Should I have had the Anti-Virus/Firewall off when I repaired it?

Link to comment
Share on other sites

  • 0

Actually that is an improvement as your RGC Device is now being recognized!!!

 

You never said what game console you are using?

 

Regardless, you need to test with a known good source, such as a DVD or BD Player. Something that has HDMI or Component output. See what it will do with that!

Link to comment
Share on other sites

  • 0

No-go on the DVD player. I'm getting the same screen as the last I posted (seen here: http://img17.imagesh.../3582/41613.png )

 

I did see this (2 pictures), and I'm wondering if it is normal (it is showing up as a TRANSCODER in one but not the other):

 

devices11.png

devices12.png

 

And here is my system info for full disclosure that my computer is capable of running the software:

 

sysinfow.png

Edited by Jon-L
Link to comment
Share on other sites

  • 0

READ! This is important: I had my wifi turned off/disconnected when this worked the first time. After posting this I rebooted and chose the Roxio account, then opened the software and plugged in the hardware--only that time Windows began searching for a driver again. I quickly unplugged the hardware and turned off wifi, and it worked great. Just be sure you have wifi shut off when you plug it in EVERY TIME. Now follow the directions and you should be good.

 

All right so I got it working with the last thing I hadn't tried....

 

First, I deleted the software from my drive at work (so the hardware wasn't around. I Revo'd it just to be sure. Then I created a secondary User account on my computer (made sure to give it Administrative powers), named it "Roxio." I restarted the computer and logged into my new Roxio user account when prompted, then turned off Firewall/Anti-Virus. I installed the software and rebooted the computer when prompted, then turned the Firewall/AV back on. I had to switch back to my original User Account for work, so when I got home I rebooted the computer and chose my new Roxio account, then ran the software and plugged the hardware in.

 

Voila. I hope that was plain enough for another person to understand if they are having the same troubles as me.

Edited by Jon-L
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...