Jump to content
  • 0
Sign in to follow this  
Frizgig

Weird Thing Is Happening,help

Question

So, a week ago I could record just fine, highest quality. Then i found two HDMI cords and tried it with that, one of them did not work so I switched back to component, ever since this weird thing is happening. I have tried Re-installing the software. I have Xbox 360.

 

My computer: AMD Athlon ll X2 260 Processor 3.20 Ghz 8.00 GB AMD Radeon HD 6870 1GB

 

 

http://www.youtube.com/watch?v=2Ah1yD6ISJw

Edited by Frizgig

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Ok so when I open up the capture software the preview screen is black and I can not press anything but the Input Device, were it will be saved and the quality. It say Status: No Signal. Then when I put the quality all the way up it says Status: Ready. But the preview screen just show grey, white, black, then it will show the Xbox 360 screen for about 2 seconds but the quality looks terrible, all staticy. Then if I press Start Capture , there is a pop up that says Roxio Game Capture Has Stopped Working, Then it says a solution can not be found. Again it worked perfectly before and I'm positive that my PC is good enough.

Edited by Frizgig

Share this post


Link to post
Share on other sites
  • 0

Why not just tell us? I don't have time to watch right now and wouldn't know what to look for!

Ok so when I open up the capture software the preview screen is black and I can not press anything but the Input Device, were it will be saved and the quality. It say Status: No Signal. Then when I put the quality all the way up it says Status: Ready. But the preview screen just show grey, white, black, then it will show theXbox 360 screen for about 2 seconds but the quality looks terrible, all staticy. Then if I press Start Capture , there is a pop up that says Roxio Game Capture Has Stopped Working, Then it says a solution can not be found. Again it worked perfectly before and I'm positive that my PC is good enough.

Share this post


Link to post
Share on other sites
  • 0

Thank you Fritz(?) that does help...

 

I know you said you did a reinstall but I would like you to do again only make sure you do it this way...

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

Also watch this Roxio Video paying attention to the Xbox Settings they recommend,

- make sure yours are set that way ;)

Share this post


Link to post
Share on other sites
  • 0

Thank you Fritz(?) that does help...

 

I know you said you did a reinstall but I would like you to do again only make sure you do it this way...

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

Also watch this Roxio Video paying attention to the Xbox Settings they recommend,

- make sure yours are set that way ;)

that did not work, the exact same thing is happening.

Share this post


Link to post
Share on other sites
  • 0

If repairing (aka reinstalling) the software didn't worked for you, I suggest you do a full uninstall, reboot and install it back again.

Share this post


Link to post
Share on other sites
  • 0

Well then you get to do it the long way :lol:

Do the following EXACTLY as indicated!

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!

 

Make sure you follow the instructions, there isn't any other way left if this doesn't work :huh:

Share this post


Link to post
Share on other sites
  • 0

Well then you get to do it the long way :lol:

Do the following EXACTLY as indicated!

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!

 

Make sure you follow the instructions, there isn't any other way left if this doesn't work :huh:

Will i need to use the product key, I accidently threw that away

Share this post


Link to post
Share on other sites
  • 0

Well then you get to do it the long way :lol:

Do the following EXACTLY as indicated!

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!

 

Make sure you follow the instructions, there isn't any other way left if this doesn't work :huh:

And I really dont know how to do half of this stuff

Share this post


Link to post
Share on other sites
  • 0

Will i need to use the product key, I accidently threw that away

 

If you registered the product, go to Roxio's main website page, click on My Account, at the very top of the screen, sign in, and you should see all of the product keys for the Roxio software that you registered.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×