Jump to content
  • 0

Re-Installation Of Roxio Game Capture Hd Pro


dan6571
 Share

Question

Hello, iv'e recently got my cables working properly for my roxio game capture hd pro, and the program couldn't find it, so i uninstalled the program and deleted the program files from the programs files(x86) folder and tryed to re-install it but when i tryed to, i kept getting, the options repair or remove, when it isn't even on the sytem anymore, please help?

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

What a fine mess you got us into this time, Ollie... :lol:

 

post-39730-0-14666500-1366116146_thumb.jpg

 

Even though you thought you removed it, lets try using the 'Repair' to get it installed... But do it this way:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

See what that does and if by chance it works :huh:

 

Then we will know what to do from there ;)

Link to comment
Share on other sites

  • 0

Hello again now that it has finally decided to do what i wanted it do, i now have another problem, the program won't let me select the input, the drop down menu for everything else aswell is blank i can't do anything, can anyone help? or anyone who has had a similar problem?

Link to comment
Share on other sites

  • 0

Try what I suggested in Post # 3 ;)

 

Also if yo uwould post a screen cap we could see what you are seeing! Info on posting, HERE

 

Here's the picture(s) of what i said. and i have a compaq presario Cq62 with an Amd core processor with windows 7 and a ps3 slim 120gb if that helps.

post-112138-0-56204500-1366137702_thumb.png

post-112138-0-80759600-1366137703_thumb.png

Edited by dan6571
Link to comment
Share on other sites

  • 0

Ah! that is a different story & fix, similar to what I listed but a little deeper ;)

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

Then turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When the Install competes, turn your AV & Firewall back on and reboot.
Edited by Jim_Hardin
Link to comment
Share on other sites

  • 0

Dan, try Jim's suggested Revo uninstaller first, hopefully it will work?

 

If it doesn't work post this, http://forums.suppor...rivers-windows/

 

You post - attach the text file just like a pics you posted above.

 

I'm especially interested in your video card specs and video card driver information.

 

What operating system are you running?

 

By chance does windows tell you it's switching to 'basic' non areo theme when you run the Roxio software?

Edited by cdanteek
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...