Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

When I Try To Record Voice Over Program Crashes?


Doriftoboy
 Share

Question

The whole program is working fine for me just a little laggy but its still works great. The only problem I have is the recording. I made one video and it did not give me any problems just laggy and slow. But now I try can get to the recording window but right when I press the record button the whole program crashes? Does anyone else have this problem? I checked my updates and its up to date and I also tested a quick video to narrate just thought that there was a corrupted file in the video I was making and it still crashed.

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Your spec look Great!

 

Let's try the proper repair to see if that does the trick (often fixes many little things)

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

I would also try setting Render to Software! - in the Edit (VideoWave) under Tools - Options you will see the choice.

 

See if those 2 fixes do the job for you ;)

Link to comment
Share on other sites

  • 0

now i have a new problem..... when i put in cd i get this.. i was going to repair like you said but it keeps showing me this when i insert cd? is my cd broken or my computer. today i tried to capture videos on xbox and ps3 and it keeps telling me there is no signal? i just captured videos yesterday and it was working fine...

 

Capturekjbkuy_zpsd35f9e7d.png

Edited by Doriftoboy
Link to comment
Share on other sites

  • 0

I got it working now!! this is how I got it to work I reinstalled it like 3 times and updated it. It was still crashing when I click record it even got to the point to where it had no signal when I plug in my ps3 or xbox.... there is no way I plugged it in wrong im sure of it! lol I was about to give up but I decided to reinstall it again and this time I didn't update it and guess what it worked!! I dont know what happened but it works just fine. it didnt give me the no signal when capturing and I can record again!! ^_^ about the cd thing I think its my computer thats not reading disk, because I tried on a different computer and it read the disk right away! Thanks for help and patients

. Its running fine again. Time to make more video~ ~ ~ ~

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...