Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

New User - Picture Issue On Capture


rossco1973
 Share

Question

Hi, just started today with RGC & i have an issue with the display on the capture itself (not the TV, that all works) - the only Xbox display setting that gives us a picture on the capture/laptop is 480p & even then it has an "extra" bit of the screen at the bottom.

 

Any ideas, is it likely to be an issue with my graphics card?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

If you have did everyting no sense in me recomending anything more then..

 

Ok, so not everything. I followed the steps in the video you provided the link for, including the display settings on the Xbox but I have the issue that you can see in the screenshot in my earlier post. Has anyone seen this issue before & know how to fix it?

 

Having used your brilliantly helpful link 17 I've confirmed most of my specs are good for RGC (it looks as though while lower end, my Intel HD Graphics is sufficient, is that right?) so I'm hoping I'm just being a dumb noob & missing an obvious setting - can you help?

Edited by rossco1973
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...