Jump to content
  • 0

No Input No Signal


f1ozzy
 Share

Question

I just installed the the disk on my lap top and pulled everything in right from my xbox to the tv but when I go to capture everything on the interface isn't click able and it reads no input and no signal, but the USB is connected, the driver installed and still nothing. I took a screen shot of the interface.can anyone help?

post-112245-0-97357600-1366638883_thumb.png

Link to comment
Share on other sites

21 answers to this question

Recommended Posts

  • 0

No, only 2 HID devices. On my computer I get a green 'no signal' and on my laptop it's red.

Any hints what I didn't tried yet? ^_^

 

What is a HID device?

 

Why not post a picture of what you see in device manager.

Edited by myguggi
Link to comment
Share on other sites

  • 0

Even if the software wasnt installed correctly, the units would still show as an unknown device somewhere in the device manager. If they are not showing there, then there is something wrong with the USB port/cable, or something. Windows bare minimum would see that you plugged something in via USB and would show it as a device even if it didnt know what it is.

 

Try the usual fixes for this problem. Unplug for 30 seconds and then plug back in. In device manager scan for hardware changes. Change the USB cable/get a shorter cable. It sounds like there is something hardware related with your unit, or your laptop USB port(s) arent functioning correctly, or maybe is under powering the unit.

  • Like 1
Link to comment
Share on other sites

  • 0

This is how 'Sound, video and game controllers' look like.

 

Right click on those 2 HID devices, and uninstall them. Unplug the USB device, reboot your computer, and install the software again. The reboot, plug in the USB device, and see if you see them in the same place as Ogden shows in Post #3 of this thread.

Edited by grandpabruce
Link to comment
Share on other sites

  • 0

Look in the right place "sound, video and game controllers"

 

Maybe we are losing something in the translation.

 

I'm sorry, that is what I meant. I was trying to be quick. ^_^

 

Even if the software wasnt installed correctly, the units would still show as an unknown device somewhere in the device manager. If they are not showing there, then there is something wrong with the USB port/cable, or something. Windows bare minimum would see that you plugged something in via USB and would show it as a device even if it didnt know what it is.

 

Try the usual fixes for this problem. Unplug for 30 seconds and then plug back in. In device manager scan for hardware changes. Change the USB cable/get a shorter cable. It sounds like there is something hardware related with your unit, or your laptop USB port(s) arent functioning correctly, or maybe is under powering the unit.

 

I've read this forum about this problem to find an answer, so I tried an other USB cable. But that didn't do it either. I'll buy a shorter cable. If shorter then 1.5 m exist :)

And I tried every other USB port on my computer! I was hopefull when it said 'Unknow device' but then it went to HID devices again.

Don't forget that I tried any suggestable solution on the computer and on the laptop! So it's a coincidence that they both might have problems with their USB ports. But, I have a second laptop :D

Link to comment
Share on other sites

  • 0

Right click on those 2 HID devices, and uninstall them. Unplug the USB device, reboot your computer, and install the software again. The reboot, plug in the USB device, and see if you see them in the same place as Ogden shows in Post #3 of this thread.

 

I'll try your suggestion. I did this a couple of time, but not exactly in that order. (I didn't reboot before installing the software)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...