Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

A Run Time Error After Reinstalling Ecm 10 Under Windows 7


reble
 Share

Question

I upgraded my hard drive to a bigger one on my Gateway model md2614u laptop, os Win7 home 32bit. Then I started with a clean new install of win7 and everything else from my install dvd's ( all my progs and files are backed up). I reinstalled Easy Media Creator 10 from the dvd just like I have done time after time in the past with no problems. All the sub progs in Easy Media Creator are working execpt "my dvd express, my dvd, video wave, and plug & burn". When I try to run them I get the following error message in a popup window. "run time error, prog:...iles\roxio shared\10.0\sharedcom\roxwizard launcher10.exe" next line "this application has requested the runtime to stop in an unusual way" next line "r6025 pure virtual fuction call". I tryed uninstalling and reinstalling Easy Media Creator 10 already. The rest of Win7 and all other prog's and hardware are running just fine. Why is this happening now when the prog has worked just fine before?

 

Steve

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...