Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    • There are no registered users currently online
  • 0

Capture Program Crashed, Now Just Says No Signal


Drewson43
 Share

Question

Whenever I tried to use my Roxio, it would just say no signal, even though I triple-checked how everything was setup. I uninstalled and reinstalled the software on my computer. Then when I started up, I actually had a signal, but the program stopped responding instantly. This happened several times. I finally turned my Xbox off and tried again. It didn't crash, but it said No Signal, which makes sense because the Xbox was off. But when I turn the Xbox back on, the Roxio still says no signal. I literally changed nothing about my setup, everything is the same as when I had a signal, but I can't get a signal anymore. Help?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...