Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Green No Signal, Need Help Now


wangmuncher
 Share

Question

i have a regular roxio game cap for my xbox and its worked great in the past but now when i open the capture software i get a green "no signal" under status, i can also click start capture and get audio but no video. Everything is hooked up as it should be. ive reinstalled the software 3 times and reconfigured my xbox settings, i dont know what else to do. please help me.

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Nice to know Roxio supports their products. This is the 3rd product I have gotten of theirs, and there is always a problem, and yet no one to help fix it. Time to return and get something like AverMedia.

 

I read that someone says it works if you upgrade to Windows 8, but dont feel I want to do that to get something that was on the market before 8 was even out.

Link to comment
Share on other sites

  • 0

i have a regular roxio game cap for my xbox and its worked great in the past but now when i open the capture software i get a green "no signal" under status, i can also click start capture and get audio but no video. Everything is hooked up as it should be. ive reinstalled the software 3 times and reconfigured my xbox settings, i dont know what else to do. please help me.

 

In your first post you stated that initially the software worked fine. That means that there is nothing wrong with the software and something has happened to your system that causes your problem.

Only you know what you are doing differently or have changed in your system.

Edited by myguggi
Link to comment
Share on other sites

  • 0

Same problem here. For PS3 though. Took me hours of driving around finding the correct cables to hook it up. Finally found them (they are hard to find so it seems).

 

Never got to use it.

 

Everytime I connect it to my brand new laptop (really: brand new, out-the-box) the laptop shuts down after I open up the roxio software. Windows 8.

 

So now, around 40€ lighter in the pocket for all the correct cabels, nothing works. Just great.

 

I'm going to buy me a new cap card, other brand ofcourse, I'm not that dumb, I bought this thing to upload gameplay for Utube, I'm a gamer ofcourse. Now, for my part, already a few people know I'm about to start uploading gameplay, so they are waiting for my channel to be online, once I do I'm going to advertise roxio properly. Maybe even do a comparising test with my new cap card and the one that never worked, roxio's one.

 

I hate when coöperations are nothing about service, only about money. "Do not include cables, makes it 40€ cheaper at the register, they have to buy them themselves, and if it doesn't work, well yeah !@#%'em we have the money."

 

Great thx for nothing.

 

We'll get even.

Link to comment
Share on other sites

  • 0

Same problem here. For PS3 though. Took me hours of driving around finding the correct cables to hook it up. Finally found them (they are hard to find so it seems).

 

Never got to use it.

 

Everytime I connect it to my brand new laptop (really: brand new, out-the-box) the laptop shuts down after I open up the roxio software. Windows 8.

 

So now, around 40€ lighter in the pocket for all the correct cabels, nothing works. Just great.

 

I'm going to buy me a new cap card, other brand ofcourse, I'm not that dumb, I bought this thing to upload gameplay for Utube, I'm a gamer ofcourse. Now, for my part, already a few people know I'm about to start uploading gameplay, so they are waiting for my channel to be online, once I do I'm going to advertise roxio properly. Maybe even do a comparising test with my new cap card and the one that never worked, roxio's one.

 

I hate when coöperations are nothing about service, only about money. "Do not include cables, makes it 40€ cheaper at the register, they have to buy them themselves, and if it doesn't work, well yeah !@#%'em we have the money."

 

Great thx for nothing.

 

We'll get even.

 

very intelligent post ...not :lol:

 

Just because you have "brand new, out-the-box" means absolutely nothing. "Me too" rants are useless and will not get you any help.

 

BTW, this is not Roxio so your "get even" threat is just hilarious :P

Link to comment
Share on other sites

  • 0

In your first post you stated that initially the software worked fine. That means that there is nothing wrong with the software and something has happened to your system that causes your problem.

Only you know what you are doing differently or have changed in your system.

 

Um.....I think you have me confused with the ORIGINAL poster.......

Link to comment
Share on other sites

  • 0

Yes, you are correct, I should have quoted wangmuncher. I have updated the post.

 

Now you can see what happens when threads are hijacked by me too posts :D

you know what? i have not changed a thing about my system. it stayed the same way the entire time that i was using it. then one day i got the green no signal. i updated the software(well attempted to because roxio makes SUCH good products.) and i still get the no signal

Link to comment
Share on other sites

  • 0

Nice to know Roxio supports their products. This is the 3rd product I have gotten of theirs, and there is always a problem, and yet no one to help fix it. Time to return and get something like AverMedia.

 

I read that someone says it works if you upgrade to Windows 8, but dont feel I want to do that to get something that was on the market before 8 was even out.

the only thing is i have windows 8.... this is why roxio is garbage

  • Like 1
Link to comment
Share on other sites

  • 0

Okay, I just got BOTH the SD and HD versions to work (yes I have both). Ill take you through the steps that I did and you can tell me if it works for you. The only other thing I did was also disable the on-board video in the Device Manager, but even after then it still wasnt working. It wasnt until I did these steps that it started working.

 

1) Download Revo Uninstaller. Use this to do an "advanced" uninstall of Game Capture. Sometimes it shows having two different ones installed, uninstall the one without the Roxio icon, and then uninstall the one with the icon. When it asks you to, select all registry entries and delete, as well as all associated files and delete.

 

2) Before you restart, open device manager and uninstall the GameCap under Sounds/Video devices. Do not unplug the USB. It should now show an unrecognized device.

 

3) Restart your computer.

 

4) BEFORE you install the software, install the drivers for your Game Capture first. Either Google and find a link to download, or if you browse your CD contents, there is a folder named either GAMECAP_USB_X64 or GAMECAPHD_US_X64 (or if you have a 32bit system, same files, except it will be X86).

 

5) If you do not have WinRAR installed, download and install

 

6) Inside of that folder should be a file named Data1.cab. Open this file with WinRAR. Extract all files into a folder.

 

7) Go back into the Device Manager and find the unknown device. Right click and select to update drivers. Use the option to browse your computer for drivers. Select the folder, and then let Windows install the device. It should now show under its normal Sounds, Videos devices.

 

8) Now, install the Game Capture software. When you are done, restart.

 

Now fire up the software and see if it works for you. On both the standard and HD this same procedure worked, and I didnt have to do the "repair" trick.

 

Hope this helps you, or anyone else.

Link to comment
Share on other sites

  • 0

In your first post you stated that initially the software worked fine. That means that there is nothing wrong with the software and something has happened to your system that causes your problem.

Only you know what you are doing differently or have changed in your system.

ok if your such a tech guru how about you stop with the moronic comments and tell us how to fix this piece of garbage

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...