Jump to content
  • 0
Sign in to follow this  
UmaiGaming

Strange 100% Cpu Usage

Question

Whenever the program is open it uses up randomly between 60-100% of my cpu sporadically. Which is odd considering my processor surpasses the requirement for the Roxio HD Game Capture Pro, especially for 480p recording.

 

Requirement: AMD Athlon x2 64 2.0 GH for 1080p

I have: AMD Athlon II X2 255 Processor (2 CPUs) 3.1Ghz

 

Quality set to lowest with 480P and 1,000 bitrate yet it still uses 90-100%

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

...and???

 

Do you think it is hurting anything, considering this is Normal for any capture software and why we recommend never running anything else during capture.

Share this post


Link to post
Share on other sites
  • 0

It does since it means I cannot use Open Broadcasting System in congruent with Roxio which only use 5-6% of my CPU. It's normal for it to use a lot of a resource but 100% is much more then it should be using, especially when a friend's laptop can run the capture with in 720p and only use 40% of the resources and his laptop is worse then mine.

 

There's no rhyme or reason for it to be using so much CPU, so there has to be a problem somewhere.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×