Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Squeaky Voices In Preview And Audio Not Matched Up


A Wild Magikarp
 Share

Question

Hey guys, I just recently bought my Roxio Game Capture Standard Edition, and my friend and I were planning to use it for videos on our YouTube channel.

 

So the other day we set it up and decided to run a test capture. We started up Black Ops 2, and started the capture, and it went for about 3:00 of in-game play against bots and whatnot.

 

Then we went to the preview and wanted to see how the quality was.

 

The NORMALLY deep voices of a 20-year old man saying "Enemy UAV Inbound" and stuff sounded like a 8-year old child who hadn't hit puberty yet. Actually, it sounded more sped up than altered, so like 2x or something, but the video playback was going second by second like normal time would.

 

Also, we noticed that whenever he would shoot, no sound would come out until 5 seconds later or before, I'm not too sure because there was a lot of guns shooting. Bottom line, it was off by a lot. Does anyone know how to fix these problems??

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...