Jump to content
  • 0

Toast 11 Not Generating Plists!


mariojd24
 Share

Question

I'm super frustrated. Every single time I launch Toast 11 I have to go through the Setup Assistant. And what's worse, it doesn't recognize that I've added the HD/BD plug-in even after validating it with the serial number. I uninstalled and tried putting back Toast 10, which was working fine before and now the same thing is happening. Anyone know why this is happening? Not sure if it's even a Toast issue, might be Apple's. I couldn't find a single thread about this problem. I'm running OSX 10.8.3 on an iMac. 3.4 GHz Intel Core i7. Software: OS X 10.8.3 (12D78)

 

Thanks!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hi Digital Guru,

 

That didn't work, unfortunately. After trying to reinstall a few times, I realized that the problem is that Toast isn't creating plists. I created a new user in my computer and it works fine there. The Preferences folder there has all of the plists whereas when I log into the old user there are no Roxio or Toast plists in the folder. Perhaps there is a conflict with another application. Do you know if that might be the case and what I could do about it?

 

Thanks!!

Link to comment
Share on other sites

  • 0

Hi there,

 

Every time I log on to Toast 11 I get the Setup Assistant. I got on the phone with Apple Care since Roxio didn't know what the problem was and we determined that Toast 11 is not generating plists. We started a new user on my iMac, installed the software there and it worked fine. The Preferences folder has all of the plists. But back in my old user it won't generate any. And that's why I have to set up the application every single time. Maybe another application is conflicting with Toast. Any help or advice would be greatly appreciated.

 

Mario

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...