Jump to content
  • 0

Roxio Says I'm Using Hdmi, But I'm Not?


HeresChris
 Share

Question

So I just "repaired" my Roxio HD Pro, and it says I'm using an HDMI cable, even though I'm using the 6 corded one (can't remember the name), and also has a red signal. I've tried repairing, uninstalling and reinstalling, but it doesn't work. any ideas?

Edited by HeresChris
Link to comment
Share on other sites

16 answers to this question

Recommended Posts

  • 0

Okay, I took a picture of my Roxio, I know everything else is in it's correct places.

 

A few notes:

 

Sorry for bad quality, used my webcam because I can't find my camera.

 

I know the Roxio isn't plugged in as of now, took it out so the light wouldn't be shining while I was trying to sleep.

 

Edit: Also just realized I said 6, when it should be 5.

post-112412-0-11453900-1367321313_thumb.jpg

Edited by HeresChris
Link to comment
Share on other sites

  • 0

Thanks Chris that does help to some extent! (would have been better if you had not reversed the image ;) )

 

You have the component wires hooked up correctly and the Red 'No Signal' is good, in that it means the device is recognized and the drivers in place!

 

Someone is bound to ask, so I will - why component AND HDMI on the output side???

 

2 important questions???

 

1.
What
are you connected to?

 

2. Have you set it for Component Output?

 

3. Have you set the capture software to Component Input?

(yes that is 3 but I decided not to use a compound question
:lol:
)

 

post-39730-0-74338200-1367332249_thumb.jpg

 

More questions... when you said you 'Repaired', does that mean it was working but stopped?

 

Have you tried it with any other source, like a BD or DVD Player?

Edited by Jim_Hardin
Link to comment
Share on other sites

  • 0

Might as well try this process ~ but do it exactaly as I have laid out because you are running out of options :huh:

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the Revo Uninstaller. Then run it in Moderate Mode to remove any traces of Roxio.

 

Then turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When the Install competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

  • 0

Oh, please tell me you have an answer for this...

 

So I got the Roxio off a different place(can't remember the name, I think Amazon)

I also threw away the package & the disc sleeve, thinking I wouldn't need it again.

 

It says I can get the Serial key from an e-mail, or the package/sleeve..I didn't get an e-mail about the Roxio at all..

 

Any idea on how to get the serial key back?

Link to comment
Share on other sites

  • 0

Thats the Serial Number ( S/N) of that unit, which is NOT what you require. What you need is the CD Key/Serial number which was on the sleeve that you tossed out.

 

Read this for further help http://forums.suppor...-key-procedure/

 

It would have been nice if you could a have tried plugging in another device other than the PS3.

 

Did you try borrowing a neighbours/relatives/co-workers DVD player for a quick test.

 

 

 

 

 

 

 

 

Edited by ogdens
Link to comment
Share on other sites

  • 0

It's not an HDMI cable, it's the cable that connects to my laptop.

 

And it doesn't give me the option to pick component.

Uninstall & install until it works. The image you gave happened to me quite a few times when I installed it on my computer.

 

DDDD.png

 

As seen on the image, the parts on the left should all be selectable once you've connect it to your computer.

Edited by MrDerpski
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...