Jump to content
  • 0
Topcat8566

Critical Registry Keys Missing

Question

I have been running Creator NXT but when i wnet to copy a CD got a mesage saying Critical registry keys are missing. In the end I totally uninstalled the programme and then tried to reinstal. I get the same error message. If I ignore it and try to proceed with insatllation the Serial Number is not accepted.

I cannot carry our the instaruction to "reoair this issue open Add/Remove program from Control panel. Locate the application, double click. the select repair" for two reasons. First the Add/Remove prohgramme is not an option in the Control Panel menu (wWindows 7 fully updtaed) and anyway the programme is not installed.

What do I need to do?

 

Please help

 

Thanks

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
  • 0

The registry is a rather delicate and fragile database, and bits get busted off it very easily. It's hard enough for successive generations of Windows coders to stop Windows from tripping over its own registry, let alone having people install non-Microsoft programming in there and accidentally tread on structures that Microsoft has never told you about.

 

Yes, your Registry has probably suffered some damage from something, but whether it was hostile incoming or friendly fire, we're unlikely to ever know. Patch out the hole and keep going.

Share this post


Link to post
Share on other sites
  • 0

Ok then, what password do I use? I tried mine that I log onto Roxio with and it does not work. I even tried anonymously and failed. Thanks.

Share this post


Link to post
Share on other sites
  • 0

Ok then, what password do I use? I tried mine that I log onto Roxio with and it does not work. I even tried anonymously and failed. Thanks.

 

Haven't got any idea what you are talking about. You hijack a thread but don't even bother to tell us what problem you are having :wacko:

Share this post


Link to post
Share on other sites
  • 0

Ok then, what password do I use? I tried mine that I log onto Roxio with and it does not work. I even tried anonymously and failed. Thanks.

 

Guessing that you're talking about downloading the KnowledgeBase files Jim referred to in his post #2, you should use your same username and password that you use to get onto the Roxio forums.

It appears at the moment that the links to the NXT files are broken, although the Creator 2012 ones work okay.

I'll notify Roxio support and see what can be done to fix the links, but in the meantime here are copies of the NXT Regfix files I prepared earlier.

 

RegFix_NXT.zip

 

RegFix_NXTPro.zip

 

Be sure to select the one for your NXT - Standard or Pro.

 

Regards,

Brendon

Share this post


Link to post
Share on other sites
  • 0

OOPs sorry, didn't mean to "hijack" anything. I am having the same problem with the critical key missing error. I am new to this and guess I don't know how to play in the sandbox yet. It has just been very frustrating trying to find help. I thank-you very much.

Share this post


Link to post
Share on other sites
  • 0

I downloaded the zip file and it did not work. I am still getting the error message - critical registry key missing when I try to edit photos or any other task after you open Roxio.

Share this post


Link to post
Share on other sites
  • 0

If the registry file it contained didn't fix your problem I'm sorry. The file came from that link earlier when the FTP account was valid.

 

Support are getting the link fixed. You could try it again then but I don't think the registry file will have changed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×