Jump to content
  • 0
zerotolerance00

Washed Out Colors On Roxio Gamecap Hd Pro

Question

Hi, my recently bought capture card is having a problem where the colors on my games become washed out. I have it set up correctly but when I plug in my HDMI cable from the capture card to my TV the colors on the games become washed out and look terrible. When I have the HDMI plugged into my PS3 and straight to the TV then its just fine but I can't record gameplay when it is like that. Is my product faulty?

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0

You can't use HDMI from the PS3 to the Roxio capture card, you need a Component cable.

Share this post


Link to post
Share on other sites
  • 0

Actually you can use an HDMI cable. I've also tried it with component cables and it does the same thing. You just can't use the HDMI from the PS3 to the capture card. You can use it from the capture card to the TV.

Share this post


Link to post
Share on other sites
  • 0

If you mean that you're not seeing the colors right, Try to reconnect again the cable and restart your whole set-up. Unplug/plug cables.

 

Can you post a screen capture of the washed out video parts?

Share this post


Link to post
Share on other sites
  • 0

Hi, my recently bought capture card is having a problem where the colors on my games become washed out. I have it set up correctly but when I plug in my HDMI cable from the capture card to my TV the colors on the games become washed out and look terrible. When I have the HDMI plugged into my PS3 and straight to the TV then its just fine but I can't record gameplay when it is like that. Is my product faulty?

Welcome to component cables land, where it's different from HDMI city!

 

But seriously component cables work like that on any console. Your device isn't faulty at all.

Share this post


Link to post
Share on other sites
  • 0

Okay well I have tried component cables and it does the exact same thing. Also I have reset up everything and it still is the same before. I will post a picture in a bit.

Share this post


Link to post
Share on other sites
  • 0

In this picture the tongue should be a bright red which it isn't.

http://s1316.photobu...html?sort=3&o=2

In this one you notice that I just captured that flag. It should become green when it is actually a reddish color, like the enemies.

http://s1316.photobu...html?sort=3&o=1

And in this last one when you use this scorestreak the screen should become green. Any call of duty player should be able to confirm that. It is a yellowish color.

http://s1316.photobucket.com/user/zerotolerance00/media/5-3-2013_02_zps1c448fab.jpg.html?sort=3&o=0

Edited by zerotolerance00

Share this post


Link to post
Share on other sites
  • 0

In this picture the tongue should be a bright red which it isn't.

http://s1316.photobu...html?sort=3&o=2

In this one you notice that I just captured that flag. It should become green when it is actually a reddish color, like the enemies.

http://s1316.photobu...html?sort=3&o=1

And in this last one when you use this scorestreak the screen should become green. Any call of duty player should be able to confirm that. It is a yellowish color.

http://s1316.photobu...html?sort=3&o=0

Hmm... this is worse than I expected :blink: Anyways try to use your component cables on your TV. Is it the same with the picture you gave or is it normal? I'm not talking about HDMI here.

Edited by MrDerpski

Share this post


Link to post
Share on other sites
  • 0

OK so you are using a non-standard setup...

 

Try it the way the Roxio recommends >>> Component from PS3 to RGC >>> HDMI from RGC to TV.

 

Likewise, for testing, HDMI from PS3 to RGC & HDMI from there to TV.

Share this post


Link to post
Share on other sites
  • 0

 

Hmm... this is worse than I expected :blink: Anyways try to use your component cables on your TV. Is it the same with the picture you gave or is it normal? I'm not talking about HDMI here.

I have tries it with component cables and it is the same way.

Edited by zerotolerance00

Share this post


Link to post
Share on other sites
  • 0

OK so you are using a non-standard setup...

 

Try it the way the Roxio recommends >>> Component from PS3 to RGC >>> HDMI from RGC to TV.

 

Likewise, for testing, HDMI from PS3 to RGC & HDMI from there to TV.

 

I am setup with Component from PS3 to RGC then HDMI from RGC to TV. That does not work.

HDMI from PS3 does nothing as PS3 doesn't allow you to capture via HDMI.

Share this post


Link to post
Share on other sites
  • 0

I have tries it with component cables and it is the same way.

So let me get this straight, you used your component cable from your PS3 to your TV and it still appeared weird. If that's the case then the problem is with your component cables. Buy a new one.

Share this post


Link to post
Share on other sites
  • 0

So let me get this straight, you used your component cable from your PS3 to your TV and it still appeared weird. If that's the case then the problem is with your component cables. Buy a new one.

 

Yea, I am guessing that is the problem. When I was just plugging in my cables only two of the three video cables would change the color. It's the red cable which would make sense as my red colors are the ones messed up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×