Jump to content
  • 0
Sign in to follow this  
IvellTheHDgamer

Doesn't Upload To Youtube :(

Question

OK so I create and edit a video using the roxio software and then try to share to YouTube directly through the videowave software. It transcodes and uploads to YouTube successfully but when I go onto my YouTube channel I can't find it there.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Then you didn't look in the right place???

 

Pay close attention to make sure ;)

 

Wrong answer... I am having the same issue.. and the videos are no where on my youtube account.

Share this post


Link to post
Share on other sites
  • 0

Wrong answer... I am having the same issue.. and the videos are no where on my youtube account.

 

If you are using anything that is copyrighted, it won't show until you go to your Channel and e3xplain why you have the right to use the music or video. Did you ever get a message from YouTube that it was uploaded? How long has it been? How long was the video (time). Did you upload the compatible video format? If not, it will sometimes take a long time for YouTube to re-encode and make it available.

 

Are you also uploading from the game play?

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

If you are using anything that is copyrighted, it won't show until you go to your Channel and e3xplain why you have the right to use the music or video. Did you ever get a message from YouTube that it was uploaded? How long has it been? How long was the video (time). Did you upload the compatible video format? If not, it will sometimes take a long time for YouTube to re-encode and make it available.

 

Are you also uploading from the game play?

 

Looks like the Stump and Gamer aren't coming back.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×