Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

The Capture Screen Is Not Ready Hard Drive Correctly


Freek
 Share

Question

I have a 1TB external hard drive and a few months ago i was able to record on to it, but when i hooked it up tonight it says the available space left is 4GB. Now the external hard drive has nothing on it and it says i have 900 and something GB on it but on the capture screen only says 4GB. my question is, is there any way to fix it so it says i have the correct space available?

Link to comment
Share on other sites

18 answers to this question

Recommended Posts

  • 0

1) It does say which drive is selected and when my external hard drive is selected it says 4 GB are available.

 

2) It reads my laptop hard drive correctly.

 

I do have the update for it and I have changed the location of the drive and exited the capture program and it still does not read the external hard drive correctly.

Link to comment
Share on other sites

  • 0

I would put up pictures on here but I don't know where to go to put pictures up so I can get a URL to post in here, because i have some pictures of what it says when i have my external hard drive selected and how the properties of the external hard drive

Link to comment
Share on other sites

  • 0

I have a 1TB external hard drive and a few months ago i was able to record on to it, but when i hooked it up tonight it says the available space left is 4GB. Now the external hard drive has nothing on it and it says i have 900 and something GB on it but on the capture screen only says 4GB. my question is, is there any way to fix it so it says i have the correct space available?

Okay, I'm a little confused by what's written in bold. You start by saying, there is nothing on the drive, then you say, "it says I have 900 and something GB on it." Which is it, nothing, or 900+ GB?

 

If you consider that a 1TB drive actually only hold 930GB (the manufacturer is using 1,000,000,000,000 as 1TB) then 900+ GB (maybe 926GB?) would indeed only leave 4GB available.

 

Rather than telling us what RGC says you have available, look at the drive in Windows Explorer, and tell us what that says.

Link to comment
Share on other sites

  • 0

Okay, I'm a little confused by what's written in bold. You start by saying, there is nothing on the drive, then you say, "it says I have 900 and something GB on it." Which is it, nothing, or 900+ GB?

 

If you consider that a 1TB drive actually only hold 930GB (the manufacturer is using 1,000,000,000,000 as 1TB) then 900+ GB (maybe 926GB?) would indeed only leave 4GB available.

 

Rather than telling us what RGC says you have available, look at the drive in Windows Explorer, and tell us what that says.

 

After reading what I posted, I got confused, thanks for making it in bold so I can read my mistake. What I meant to say was this; I go to the to my computer and I right click on the external drive and click properties and I have the 960GB available to put stuff on it. But when I go to the roxio game capture program and select my external hard drive it reads that I only have 4GB available. And I have even exited, restarted, and everything else under the sun to make it read my external hard drive correctly, but to no avail. So I think just to solve this, I'll just capture on to my laptop hard drive and just copy it from my laptop to the external hard drive.

Link to comment
Share on other sites

  • 0

After reading what I posted, I got confused, thanks for making it in bold so I can read my mistake. What I meant to say was this; I go to the to my computer and I right click on the external drive and click properties and I have the 960GB available to put stuff on it. But when I go to the roxio game capture program and select my external hard drive it reads that I only have 4GB available. And I have even exited, restarted, and everything else under the sun to make it read my external hard drive correctly, but to no avail. So I think just to solve this, I'll just capture on to my laptop hard drive and just copy it from my laptop to the external hard drive.

 

FAT32 or NTFS format on the external drive?

Link to comment
Share on other sites

  • 0

Maybe I missed something here as well???

 

Is there actually any issue with capture?

 

It does capture just fine doesn't it but it is only the 'numbers' that you can't get past?

 

It records for less than an hour and freezes up the software.

 

FAT32 or NTFS format on the external drive?

 

it is fat32 format and it worked before up till a this happened.

Link to comment
Share on other sites

  • 0

It records for less than an hour and freezes up the software.

 

[/color][/font]

 

it is fat32 format and it worked before up till a this happened.

 

I am not 100% sure, but I do believe that there is a great possibility that your FAT32 format is your problem, whether it worked before, or not. Format it NTFS, and see what happens.

Link to comment
Share on other sites

  • 0

I am not 100% sure, but I do believe that there is a great possibility that your FAT32 format is your problem, whether it worked before, or not. Format it NTFS, and see what happens.

 

how can i format it to NTFS?

Link to comment
Share on other sites

  • 0

It records for less than an hour and freezes up the software.

 

[/color][/font]

 

it is fat32 format and it worked before up till a this happened.

 

In Fat32 format no file can be bigger then 4Gb and that is propably why it shows only 4Gb available. Reformat to NTFS as Bruce suggested.

Link to comment
Share on other sites

  • 0

formatted the external hard drive to ntfs, works fine now. thank you who helped me out in this, much appreciated. now i just need to find a way to format only 200 gb of the hard drive so when i upgrade my hard drive on the ps3 i can transfer everything on my ps3 to my hard drive because the ps3 can only read fat32.

Link to comment
Share on other sites

  • 0

You'll need to create a second partition on the drive. (I'm assuming you're running Windows 7?)

 

You can get there by going into Control Panel -> Computer Management, then you should see "Disk Management" under the Storage category. Alternatively, you can click the Start button, and in the search field, type "disk" (no quotes) and in the list that comes up you should see:

 

Create and format disk partitions.

 

Select that. Once in there, you'll want to select your external drive. If you right-click on the drive, there should be an option to "Shrink Volume". That will let you reduce the size of the existing partition. Then in the unallocated space, you can create a new partition and format it for FAT32.

 

Do be careful and make sure you're working on your external drive.

 

Hope that helps!

Link to comment
Share on other sites

  • 0

formatted the external hard drive to ntfs, works fine now. thank you who helped me out in this, much appreciated. now i just need to find a way to format only 200 gb of the hard drive so when i upgrade my hard drive on the ps3 i can transfer everything on my ps3 to my hard drive because the ps3 can only read fat32.

 

You're welcome.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...