Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    • There are no registered users currently online
  • 0

Split From Hijacked Thread


fawnlite
 Share

Question

I have been trying things for days to get my photo shows to play the music.. I have 44 shows on my photo show site and none on them now play my mp3's. Each show was done carefuly and the music is just as important to me as the pictures. I tell a story with pictures and song. Any help out there? I have done the flash role back thing, I have changed from fire fox to explorer. Nothing is working........Please some one give me direction. Will include a show if you need to see what I am talking about

 

 

 

Rhonda Lloyd

Edited by fawnlite
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I am having the same problem. Tried several of the suggestions on this forum. Nothing works.

I have 44 shows on my Photo Show Web site. I am a little (shall I say mad). I worked hard with the pictures and the music I select is half as important as the pictures. All together it tells a story. Without the music it is not any good. Can some one please see what can be done to fix this issue. Any more suggestions?? I can send a copy of any of the shows for you to see. It is just like the rest of the peoples complaints. A few pictures with the music then silence................

Link to comment
Share on other sites

  • 0

I have been trying things for days to get my photo shows to play the music.. I have 44 shows on my photo show site and none on them now play my mp3's. Each show was done carefuly and the music is just as important to me as the pictures. I tell a story with pictures and song. Any help out there? I have done the flash role back thing, I have changed from fire fox to explorer. Nothing is working........Please some one give me direction. Will include a show if you need to see what I am talking about

 

Rhonda Lloyd

 

Please attach a link to one of those PhotoShows so that we can listen. Thanks.

 

In the meantime, make sure that your Windows Audio Playback device and settings haven't changed.

Edited by sknis
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...