Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

Restart Needed After Every Disk Is Burned (Using Toast & Mac Pro)


ZBZB
 Share

Question

My Mac Pro (2.8 GHz early 2008 model) requires a restart almost every time I burn a disk (DVD or BD-R) using Toast 11.1. It crashes virtually every time, perhaps 98% of the time. The same thing happens if I use Toast 7 or Toast 10, and whether I burn a DVD or BD-R.

 

After a disk is burned, Toast will report that the disk is ready, but Toast will be unable to do anything further, or even close normally. Toast then requires a Force Quit. When this happens, icons will usually disappear from my desktop and Finder will no longer work either. I click on Finder and nothing happens; it won't appear. Relaunching Finder doesn't work.

 

So every time I burn a disk, I have to restart my computer in order to use Finder or to burn another disk. I can still use Safari and other programs without restarting, but I usually restart anyway so that I can use Finder again.

 

One exception is if Toast is doing multi-disk spanning, where the data requires several disks. In that case, Toast will stay functional until the spanned burning is done. After the last disk is burned, Toast locks up and Finder becomes non-functional, requiring a restart.

 

Related to this, if I want to burn any disks, I have to start up Toast soon after I start up my computer. If my computer has been running for a while, say a half hour, Toast won't start up at all until I restart the computer again.

 

And strangely, whenever Toast requires a Force Quit and computer restart, so does Photo Mechanic, but no other programs do.

 

I am using OS X 10.8.3. The burner is a Pioneer BD-RW BDR-206.

 

I've tried to find a solution online, but can't find anything. Any ideas or tips? Thanks in advance for any help!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

This is very strange. Is this happening with video or music discs as well as data discs? If it is only with data discs I wonder if the problem is that Toast is trying to launch DiscCatalogMaker RE and not able to do so. Click the Advanced tab in the Recorder Settings window (under the Recorder menu) and uncheck the catalog disc contents box. Maybe that will fix the issue.

 

Some of what you describe suggests to me that you should run DiskWarrior. If you don't have it, I do recommend it very highly.

  • Like 1
Link to comment
Share on other sites

  • 0

Thanks for your suggestion! I've unchecked the catalog disc contents box. I've only made data disks, so I don't know whether it would happen with video or music.

 

I'm also trying a suggestion I found in a review of the Pioneer BDR-206 on Amazon. A fellow named Jim, who is also using a Mac Pro, wrote: "go to System Preferences, select Energy Saver, deselect the 'Put hard disc(s) to sleep when possible' option, and restart."

 

I will do some testing to see wether the problem is really solved. First indications look very good.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...