Jump to content
  • Who's Online   0 Members, 0 Anonymous, 3 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Video Wave Won't Render


Dylanelliot97
 Share

Question

Hey i'm new here so I'm not sure if i'm posting this in the correct section.

 

I cant render any videos in video wave i have 2 ready to render but when i start it stays at 0% I have attached a picture it stayed like that around 1 hour. I inserted the instillation disc and ran the repair program and it's doing the same also reinstalled it and still not rendering.

 

My specs:

Processor: 3.06 duo core

Ram: 6.00gb DDR3

Graphics:Radeon HD 4850

Windows 7 64bit

post-112609-0-02027900-1368318342_thumb.png

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Try the Repair again but make sure you do it exactly like this:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

Also make sure your VideoCard driver and software is up to date!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...