Jump to content

Recommended Posts

80046000

80046000 Error while Opening Project

80004003 Error while Encoding Movie 1

80004003 Error while Aborting

 

Seeing this on an ongoing basis. Looked into Roxio for the knowledge base, and nothing about these codes at all. Any suggestions would be most welcome at this point. Note, I have tried just to make a iso image but the same errors are occuring within a couple of seconds of starting the burn sequence. Additionally, did a full removal and reinstall of the program as well.

 

 

DxDiag.txt

Edited by Skandranon
Link to comment
Share on other sites

80046000

80046000 Error while Opening Project

80004003 Error while Encoding Movie 1

80004003 Error while Aborting

 

Seeing this on an ongoing basis. Looked into Roxio for the knowledge base, and nothing about these codes at all. Any suggestions would be most welcome at this point. Note, I have tried just to make a iso image but the same errors are occuring within a couple of seconds of starting the burn sequence. Additionally, did a full removal and reinstall of the program as well.

 

 

DxDiag.txt

 

Do a search in the forums for the "80046000" message. There are several hits, perhaps one may help you such as a "cold reboot"

Link to comment
Share on other sites

OK. Looking at the other postings, I have done the following:

  1. deleted the program
  2. ensured there were no remnants of processes still running
  3. full shut down
  4. reinstalled with firewall etc turned off
  5. tried again and same results

This shouldn't be so difficult to install. Roxio has been around for a long time and I've been running their software since version 5. The programmers have gotten lazy and need to be held to account. The number of complaints or problems related to this same issue is inexcusable and is the same model the auto companies have been using for decades. Roxio, now Corel, c'mon guys, get your act together.

Link to comment
Share on other sites

Remove the program with the free trial version of Revo Uninstaller PRO using the MODERATE Mode. That program will uninstall both fully installed and partially installed programs (forced uninstall).

 

Follow these instructions on bringing your computer up to date. Turn off your antivirus and keep it off - your firewall has nothing to do with it.

 

Per your last sentence - we are not tech support, we are users. We have no act to get together ! -_-;)

 

Edit: It appears that you have 2 video cards. I have heard of other people having an issue with 2 cards. Try changing the rendering to software mode. It may be slightly slower and it may seem to give slightly better appearance.

Edited by sknis
Link to comment
Share on other sites

Thanks sknis. I will try as you suggested. I know all here that are helping are other users but my comment was more to the programmers at Roxio. They have gotten lazy and I would like to hope other developers are any better, but not likely. They all fall back on the "blame Microsoft" spiel. Oh well. Haven't got two cards though, just dual monitors running off one card with 2 ports. Thanks

Link to comment
Share on other sites

Thanks sknis. I will try as you suggested. I know all here that are helping are other users but my comment was more to the programmers at Roxio. They have gotten lazy and I would like to hope other developers are any better, but not likely. They all fall back on the "blame Microsoft" spiel. Oh well. Haven't got two cards though, just dual monitors running off one card with 2 ports. Thanks

 

Before using the Revo, try using only one monitor, and see what happens.

Link to comment
Share on other sites

Success....

 

Not sure what fixedd the problem, but will start activating things again.

  1. deactivated the 2nd monitor (that sure seems strange to have only one on)
  2. removed every last piece of software that may have interacted with the DVD drives
  3. ran a couple of registry cleaners after deactivating most of the apps that were loading on bootup
  4. turned off windows protect
  5. reinstalled NXT for the 6th time in 2 days
  6. used software rendering
  7. saved ISO file only at this point. will burn from the image file.

I appreciate the input and when I figure out what the trip point was, I will post it. Thanks again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...