Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

Red "no Signal" Issue.



So I've been using my Roxio since early January on a regular basis (About 2-5 times a week some weeks) and I've had no problems. However, just today it's become virtually unusable.

I am using with my PS3. My PS3 is using Component cables to connect to the Roxio and the Roxio uses a HDMI Cable to connect to the TV, and I record in 1080i. However, upon attempting to start up the program today, as soon as I click "Capture" from the Launch Pad, the orange "Loading" box appeared, then immediately disappeared. The Media Capture screen did not appear and the process was gone. I resolved this by reinstalling the software with my installation CD. Now I could launch the program, however this is what I am greeted with this:



As you can see at the bottom, I have been able to use the Roxio with my setup perfectly.



It registers the component input at the bottom, however the option to change the input at the top is grayed out. Any attempts to open up the "Tools > Options" screen crashes the program. I tried rebooting my laptop and redoing the wire setup, however my laptop only ended up reinstalling the Roxio drivers, which ultimately did nothing as I still have the screen above.


I looked through the troubleshooting tips provided:

1. The console is not power on.

It is powered on. The audio and video is still playing perfectly on my TV screen, and I am able to play my games without issue. The lights are also showing up correctly, displaying "Y/Pb/Pr" as they usually do.


2. Cable connection is not setup properly according to the Getting Started Guide.

It is connected correctly. The site states that you can not use a HDMI input, BUT you can use a HDMI output.


3. Video source is not supported. For example, if you are connection to a PS3, HDMI signal can’t be detected by Roxio Game Capture HD PRO device due to HDCP (protected video) by Sony. We suggest you to switch to Component (A/V) cable to connect between PS3 and Roxio Game Capture HD PRO. Please follow the instructions of PS3 setup on Getting Started Guide.

As stated above, the PS3 is not being affected by HDCP as it is a component input, and I have had no problems with the setup prior to today.


4. The capture device or cable could be damaged.

The Roxio has never suffered any damage. It is in a safe location, is not overheating, and the wires are all in ideal condition and work perfectly fine. As stated earlier, I am still perfectly capable of using and playing on my PS3 with the Roxio set up with it. It's only the program that is not working.


There have been no changes to my setup that would tamper with the Roxio in any way. I am using the same wires in the same ports on the same laptop running the same security software (Which I tried disabling and it had no effect) with the same PS3 and TV. I would prefer a direct fix to a workaround as I would like to solve any problems with my Roxio, however I am in no position to pick and choose.



EDIT: Just out of curiosity I moved the slider on the video quality and it sprung back to life, however even at maximum quality I just got this garbled mess:



For just a split second, the image was perfectly clear; I could see my screen perfectly fine, but then it started flickering madly, and I could just about make out the outlines of one or two things on my screen. Options menu still crashes the program. Just tested and even trying to start capture causes it to crash.

Edited by RageVG
  • Like 1
Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0

The program crashing is an indication of a faulty install...


The capture screen image flickering is an indication of an issue with the signal TO the RGC Device or the Device itself...


So let's start by making sure the software is properly repaired! Follow these procedures exactly:


First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.


Unplug your RGC Device and put it aside until you are completely finished.


Now insert your Roxio Disc.


Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)


When you reach the screen where
is offered, choose that!


When the Repair competes, turn your AV & Firewall back on and reboot.

Link to comment
Share on other sites

  • 0

Already done that. Did it a second time for good measure per your post with the following results:

- At first, program didn't recognize my RGC.

- After a restart of the program, it recognized the RGC. However like before it was set to HDMI and grayed out. I once again adjusted the quality slider and the option to switch to Component was available but like last time selecting this caused it to crash.

- Booting up the program for a third time, it was already set to Component. The screen was blue, as it usually was. I turned on my PS3, but the screen stayed blue, and the only audio was coming from the program on my laptop and not my TV, and very choppy.

- Again, adjusting the quality caused the screen to show my TV screen for a split second before becoming incredibly blurry and glitchy. At this point, my TV once again received audio and video from the PS3.


EDIT: Something else I noticed is that the program prompts me to update to 1.1, stating I am out of date, then the installation wizard ends due to me already having it.


EDIT 2: After attempting a system restore to a time in which it worked, I am back at square one, where clicking "Capture" just causes the loading box to appear then quickly disappear. VideoWave crashes immediately on bootup.


EDIT 3: And I have fixed it! Here's where my problem was:

The service "RoxMediaDBGame1X" had for one reason or another stopped. I had a similar problem with LogMeIn Hamachi. I simply restarted the service via Control Panel > Administrator tools > Services (And set it to automatic so I don't have this problem again) aaaaand:


I'm running it in glorious detail again! Thank you for trying, Jim. I hope you can use my solution to help someone in the future.

Edited by RageVG
Link to comment
Share on other sites

  • 0

Not sure that is a solution :huh:


Like MOST Services, they run at startup and end.


Mine is Stopped before I plugged in the RGC Device and it remains Stopped even though the device is plugged in and working :o




So I don't really think it has anything to do with it... But you probably rebooted along the way and that might have been what was needed ;)

Link to comment
Share on other sites

  • 0

I don't know about that, I rebooted and it had the exact same problems, I looked at my services, saw a service by Corel had been stopped, and since the RGC is my only Corel product I assumed it was for that. As soon as I started it, my RGC worked as if nothing had ever happened.

Link to comment
Share on other sites

  • 0

Well, it wouldn't be the first time I encounted differing results with a computer :lol::D:lol:


I went through your steps but I could not see anywhere to set it to "automatic"??? :huh:


Only thing mine offers is "Start"...




Jim, click on Properties. You can set it there.

Link to comment
Share on other sites

  • 0

So, if I got this right...


First Step would be to START the Service to make sure it will cure the problem:



Control Panel:



Administrative Tools:



Right Click Services - Open:



Located RoxioMediaDBGame1X - Action - Start:



I would do this a couple of times before setting it to Automatic (never fiddle with what you don't fully understand ;) )


Choose Properties:



Set to Automatic:


Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...