Jump to content
  • 0
Sign in to follow this  
Pownabix

Capture Software Displays No Preview

Question

So I ran into a problem with the capture software that crashed on me so I had to force quit using ctrl alt delete and ending the task. I then re-open the software and the preview screen is blank and has a red tinge to it (picture below) I then checked all settings and it's set to record 720p and the xbox output is also set at 720p anyone resolve this? I can still record fine and take screenshots etc and audio is still heard, it's just the preview screen can't be seen.

 

Specs:

OS Windows 8 64 bit

8 GB RAM

i5 dual core 2.7GHZ

Nvidia GT 660

 

post-112619-0-09356700-1368482501_thumb.png

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I have tried rebooting and installing the software again after a straight re install however it hasn't helped. It doesn't bother me too much as I can still see hear the audio and I am able to record and take screenshots. I think it's a problem with the software on windows 8 as anyone I have heard having this problem has been on WIn 8.

Share this post


Link to post
Share on other sites
  • 0

I have updated all drivers to the latest drivers and I have completely uninstalled and re-installed the software to no avail

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×