Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Please Help!


kelvin1403
 Share

Question

So i decided to turn on my roxio this evening and nothing is working problems editing videos, capture device failed, went to check

for a update and it claims that my software is out of date but when i try to download the update it says i already have to new update

installed on this computer...i have uninstalled and reinstalled many times without firewall or antivirus on...

post-111222-0-46977800-1368651294_thumb.png

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

You could try a variation on the Repair using these steps...

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the Revo Uninstaller. Then run it in Moderate Mode to remove any traces of Roxio.

 

 

Then turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Now insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When the Install competes, turn your AV & Firewall back on and reboot.

 

Had not really heard of anyone stuck in that Loop before ;)

Link to comment
Share on other sites

  • 0

This is fairly uncommon and I have never really pinned down what is needed :huh:

 

The 'Best Guess' was the proceedure I gave you...

 

I suggest you try it once more before moving on to this more extensive proceedure:

(you probably still have the Revo)

 

Unplug your RGC Device and put it aside until you are completely finished.

 

Download and install the
Uninstaller. Then run it in
Moderate Mode
to remove any traces of Roxio.

 

Create a New User Account with Administrator Privileges.

 

Turn OFF any A/V & Firewall.

 

Reboot and log on to that new account.

 

Copy your entire disc to a new folder on your HDD.

 

In that new folder, right click on Setup.exe and select Properties.

 

Under the Compatibility tab, make sure
nothing
is checked!

 

Right click Setup.exe and select Open.

 

Allow it to Check for Updates (this is for Roxio not Windows)

 

Use the Default Locations!
Link to comment
Share on other sites

  • 0

i looked at my properties on the roxio under EVENTS is says

 

Driver Management has concluded the process to add Service H5xUSB for Device Instance ID USB\VID_1B80&PID_E012\6&13F4C3E&0&1 with the following status: 0.

 

Driver Management concluded the process to install driver uth5x.inf_amd64_825338283d10fdd2\uth5x.inf for Device Instance ID USB\VID_1B80&PID_E012\6&13F4C3E&0&1 with the following status: 0x0.

 

 

is this ment to be there??

Link to comment
Share on other sites

  • 0

for someone who acts like they know it all about roxio you are certainly rude...Of course i have no idea what i am talking about im just reading

words that the computer is showing me... that fact remains is that RGC works on a shitty laptop but unable to work on a top end pc

post-111222-0-37434100-1368702631_thumb.png

post-111222-0-08721900-1368702640_thumb.png

Link to comment
Share on other sites

  • 0

Ok so what i have done is uninstalled all my downloaded application that ive downloaded and tryied that <----- NO SUCCESS

 

So then i move on to the extreme measure, i preformed and complete system restore from the 1/5/2013.... <----- SUCCESS

 

so that means that i have downloaded something that roxio doesnt like but then again does roxio like ANYTHING lol

 

NOW IM GUNA CALL MYSELF A DIGI GURU.. seeigng as all these ppl keep saying retry retry retry installing without AV & Firewall

 

Hope people are reading this and have the same outcome as me....

 

P.S Digi Guru's = Waste of time....

 

Good luck, Peace Out, Wont be Returning Again

Edited by kelvin1403
Link to comment
Share on other sites

  • 0

Ok so what i have done is uninstalled all my downloaded application that ive downloaded and tryied that <----- NO SUCCESS

 

So then i move on to the extreme measure, i preformed and complete system restore from the 1/5/2013.... <----- SUCCESS

 

so that means that i have downloaded something that roxio doesnt like but then again does roxio like ANYTHING lol

 

NOW IM GUNA CALL MYSELF A DIGI GURU.. seeigng as all these ppl keep saying retry retry retry installing without AV & Firewall

 

Hope people are reading this and have the same outcome as me....

 

P.S Digi Guru's = Waste of time....

 

Good luck, Peace Out, Wont be Returning Again

 

You came here looking for help, and you had folks trying to help you but were unable to get you up and running. You finally found out that you had messed around and downloaded something that killed your Roxio and were lucky enough that a system restore brought you back to a point where your Roxio was working again.

 

Then you had the audacity to diss the folks who were trying to help you. Good luck getting help here, when you screw up your Roxio installation again, because my guess is you will.

 

BTW, the Guru name is not picked by us. It was a name that Roxio assigns. Gurus do make mistakes, and the biggest one made here, was trying to help you.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...