Jump to content
  • 0
sknis

Error Message - Easy Audio Capture/Media Import

Question

Capturing internet radio music file using Easy Audio Capture or Import Media. When the piece finishes and I click stop, I get a pop up that the program has a problem and needs to close. The file is captured properly but I have to reopen the program to capture the next audio file. This happens whether I use preroll or not. Any ideas on how this can be fixed other than capturing all the music and then cut out what I want (or use pause in Import Media)?

I like the preroll feature that starts recording before starting to capture.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Capturing internet radio music file using Easy Audio Capture or Import Media. When the piece finishes and I click stop, I get a pop up that the program has a problem and needs to close. The file is captured properly but I have to reopen the program to capture the next audio file. This happens whether I use preroll or not. Any ideas on how this can be fixed other than capturing all the music and then cut out what I want (or use pause in Import Media)?

I like the preroll feature that starts recording before starting to capture.

 

I have the same problem when using Sound Editor. If I add transitions or tracks, and then try to export them or save the entire fire, the error message comes up and I lose my work. Robert

Share this post


Link to post
Share on other sites
  • 0
I have the same problem when using Sound Editor. If I add transitions or tracks, and then try to export them or save the entire fire, the error message comes up and I lose my work. Robert

 

 

first, this is not the same problem what sknis posted which means it shouldn't follow in the same thread... second, do you have other version of EMC installed with 9? if you do, uninstall the other version and keep only EMC 9... Sound Editor crashes at the end whenever I export when I had both 8 and 9 installed... uninstall 8 and reinstall 9 solved the issue...

Edited by gaper1

Share this post


Link to post
Share on other sites
  • 0
I have the same problem when using Sound Editor. If I add transitions or tracks, and then try to export them or save the entire fire, the error message comes up and I lose my work. Robert

I have same problem with audio capture. Whenever I stop recording the program has to close . The file is saved however. I had version 7.5 and 8 installed previously but removed them to best of my ability before installing 9. There must be hundreds of old Roxio registry entries left though and I had crash problems when I tried to remove some of them.

Share this post


Link to post
Share on other sites
  • 0
first, this is not the same problem what sknis posted which means it shouldn't follow in the same thread... second, do you have other version of EMC installed with 9? if you do, uninstall the other version and keep only EMC 9... Sound Editor crashes at the end whenever I export when I had both 8 and 9 installed... uninstall 8 and reinstall 9 solved the issue...

I agree with that, I uninstalled V8 and that fixed that problem.

 

I have same problem with audio capture. Whenever I stop recording the program has to close . The file is saved however. I had version 7.5 and 8 installed previously but removed them to best of my ability before installing 9. There must be hundreds of old Roxio registry entries left though and I had crash problems when I tried to remove some of them.

 

I don't usually recommend registry cleaners but... you might try the 30 day trail of System Mechanic. The current version is 6 but I still use four every once in awhile.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×