Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Application Stops Responding


jeeper01
 Share

Question

I have a simple .mkv file that I want to burn onto a DVD, but once I click "Burn", I get the progress rectangle and it remains at 0%, when I move my mouse over the application's icon, it shows it is not responding.

I have uninstalled the program and reinstall it, I ran the updater and restarted my mac, then I tried to burn it again and nothing improved.

 

I removed all my DivX applications and still no luck.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

My guess is if you clicked the Edit button next to the video in the Toast window and then clicked the play button in the window that appears, it also would freeze rather than start playing. If it does play then Toast's behavior is even more curious.

 

There is something in that file that's keeping Toast from getting started with the encoding. It may possibly work to first convert the video. If what you're wanting is a standard-definition video DVD choose Digital Video (DV) as the format when clicking the Convert button in the Convert window. Then choose 16:9 as the Quality setting. If you want to make a high-definition disc then choose the AppleTV preset and chose Best (1080p...) as the preset. If that, too, won't get it going try using QuickTime Player to Export the movie using the "Movie" preset.

 

Add any of those exports to Toast.

Link to comment
Share on other sites

  • 0

tsantee

 

for some strange reasons, nothing worked for me not even with QT pro.

At the moment, I'm converting the file to .mp4 using handbreak and I'll burn with Roxio after, I just hope that the quality will be the same as the original.

thanks for your advice

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...